<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://motherwellmag.com/xmlrpc.php">

	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://motherwellmag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}@media only screen and (min-width: 899px){.wf-active .site-title{font-style:normal;font-weight:400}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active h1{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h2{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h3{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="bRjb_iReIkjQKdtbQkoDw4MmIBCKg6OI4jX9TUdkZpc" />
<meta name="p:domain_verify" content="254f05e6f1e30fd4710dea3e75b3f26a" />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Video games are helping teens connect with friends right now</title>
	<meta name="description" content="Kids have been on their screens more than ever right now, but it&#039;s not all bad: it&#039;s an important way they&#039;ve been connecting with friends." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Video games are helping teens connect with friends right now" />
	<meta property="og:description" content="In the Before Time, I wouldn’t have allowed Call of Duty in our house, much less allowed him to play it for hours on end. By Deborah Williams" />
	<meta property="og:url" content="https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/" />
	<meta property="article:published_time" content="2020-09-07T12:35:30+00:00" />
	<meta property="article:modified_time" content="2020-09-07T14:05:09+00:00" />
	<meta property="og:image" content="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2020/09/kidplayingvideogame.jpeg?fit=800%2C450&#038;ssl=1" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="In the Before Time, I wouldn’t have allowed Call of Duty in our house, much less allowed him to play it for hours on end. By Deborah Williams" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://motherwellmag.com/#website","url":"https://motherwellmag.com/","name":"","description":"Telling all sides of the parenting story","potentialAction":[{"@type":"SearchAction","target":"https://motherwellmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/motherwellmag.com/wp-content/uploads/2020/09/kidplayingvideogame.jpeg?fit=800%2C450&ssl=1","width":800,"height":450},{"@type":"WebPage","@id":"https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/#webpage","url":"https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/","name":"Video games are helping teens connect with friends right now","isPartOf":{"@id":"https://motherwellmag.com/#website"},"primaryImageOfPage":{"@id":"https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/#primaryimage"},"datePublished":"2020-09-07T12:35:30+00:00","dateModified":"2020-09-07T14:05:09+00:00","author":{"@id":"https://motherwellmag.com/#/schema/person/c2f54295c665c3e138e879edc5f7cacf"},"description":"Kids have been on their screens more than ever right now, but it's not all bad: it's an important way they've been connecting with friends.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/"]}]},{"@type":"Person","@id":"https://motherwellmag.com/#/schema/person/c2f54295c665c3e138e879edc5f7cacf","name":"Motherwell","image":{"@type":"ImageObject","@id":"https://motherwellmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9b1d61a884e7e2ab4368f3abd39b0bad?s=96&d=identicon&r=g","caption":"Motherwell"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://motherwellmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://motherwellmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Video games are helping teens connect with friends right now Comments Feed" href="https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/motherwellmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sheknows-infuse-css'  href='https://motherwellmag.com/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1.0.23' type='text/css' media='all' />
<link rel='stylesheet' id='hive-font-awesome-style-css'  href='https://motherwellmag.com/wp-content/themes/hive/assets/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='https://motherwellmag.com/wp-content/themes/hive/style.css?ver=1.5.0-wpcom' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://motherwellmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://motherwellmag.com/wp-json/wp/v2/posts/30331" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://motherwellmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://motherwellmag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7jFSk-7Td' />
<link rel="alternate" type="application/json+oembed" href="https://motherwellmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotherwellmag.com%2F2020%2F09%2F07%2Fvideo-games-are-helping-teens-connect-with-friends-right-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://motherwellmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotherwellmag.com%2F2020%2F09%2F07%2Fvideo-games-are-helping-teens-connect-with-friends-right-now%2F&#038;format=xml" />
<!-- Begin Boomerang header tag -->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	
	
	
		blogherads.adq.push(function () {
								blogherads.setTargeting("ci", 30331);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["back-to-school","call-of-duty","coronavirus","mental-health","parenting","screentime","sons","video-games"]);
								blogherads.setTargeting("ch", ["coronavirus","obstacles"]);
			});
	</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/122/1227646/26452/header.js"></script>
<!-- End Boomerang header tag -->
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/amp/"><style type="text/css" id="custom-colors-css">.content-quote blockquote:after{-webkit-border-image:none;-webkit-border-image:none;border-image:none;border-image:none}.sticky:not(.format-quote){color:#111}.sticky:not(.format-quote) a{color:#111212}.widget_blog_subscription input[type="submit"]{color:#111}.sticky:not(.format-quote) h1,.sticky:not(.format-quote) h2,.sticky:not(.format-quote) h3,.sticky:not(.format-quote) blockquote,.sticky:not(.format-quote) .dropcap{color:#121112}a,.comment-reply-link{color:#43739d}.sticky a{color:#07121c}.highlight:before,.archive__grid .accent-box,.sticky:not(.format-quote):after,.widget_blog_subscription input[type="submit"]{background-color:#3a89c9}.widget_blog_subscription input[type="submit"]{border-color:#3a89c9}.content-quote blockquote:before,.content-quote blockquote:before,.widget a:hover,.content-quote blockquote:after{color:#2f73ac}</style>
<link rel="icon" href="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.posted-by a {
	display: none;
}

span.posted-by::after {
	display: none;
}

.single .entry-content:before, .page .entry-content:before {
	display: none;
}			</style>
		
	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-30331 single-format-standard wp-embed-responsive custom-colors has-site-logo">


<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://motherwellmag.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1360" height="255" src="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=1360%2C255&amp;ssl=1" class="site-logo attachment-hive-site-logo" alt="" loading="lazy" data-size="hive-site-logo" itemprop="logo" data-attachment-id="1223" data-permalink="https://motherwellmag.com/motherwell-logo-final-blue/" data-orig-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=3000%2C563&amp;ssl=1" data-orig-size="3000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Motherwell-logo-final-blue" data-image-description="" data-medium-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=300%2C56&amp;ssl=1" data-large-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=940%2C176&amp;ssl=1" /></a>
				<h1 class="site-title site-title--small">
					<a href="https://motherwellmag.com/" rel="home">
											</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">Telling all sides of the parenting story</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-menu-1" class="nav  nav--main"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://motherwellmag.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-17695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17695"><a href="https://motherwellmag.com/submissions/">Submit</a></li>
	<li id="menu-item-17696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17696"><a href="https://motherwellmag.com/contact/">Contact</a></li>
	<li id="menu-item-23455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23455"><a href="https://motherwellmag.com/support-motherwell/">Donate</a></li>
</ul>
</li>
<li id="menu-item-26179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26179"><a href="https://motherwellmag.com/the-well/">Sign Up For Newsletter</a></li>
<li id="menu-item-28883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28883"><a href="https://motherwellmag.com/category/coronavirus/">Parenting &#038; Coronavirus</a></li>
<li id="menu-item-17682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17682"><a href="https://motherwellmag.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-18025" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18025"><a href="https://motherwellmag.com/tag/news/">News</a></li>
	<li id="menu-item-23974" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23974"><a href="https://motherwellmag.com/tag/education/">Education</a></li>
	<li id="menu-item-18024" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18024"><a href="https://motherwellmag.com/tag/gender/">Gender</a></li>
	<li id="menu-item-19842" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19842"><a href="https://motherwellmag.com/tag/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-17703" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-17703"><a href="https://motherwellmag.com/tag/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-18017" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18017"><a href="https://motherwellmag.com/tag/new-motherhood/">New Motherhood</a></li>
	<li id="menu-item-18020" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18020"><a href="https://motherwellmag.com/tag/kids/">Kids</a></li>
	<li id="menu-item-18019" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://motherwellmag.com/tag/teens/">Teens</a></li>
	<li id="menu-item-18021" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18021"><a href="https://motherwellmag.com/tag/empty-nest/">Empty Nest</a></li>
</ul>
</li>
<li id="menu-item-17831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17831"><a href="https://motherwellmag.com/category/obstacles/">Obstacles</a>
<ul class="sub-menu">
	<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18039"><a href="https://motherwellmag.com/tag/fertility/">Fertility</a></li>
	<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18040"><a href="https://motherwellmag.com/tag/relationships/">Relationships</a></li>
	<li id="menu-item-18014" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18014"><a href="https://motherwellmag.com/tag/special-needs/">Special Needs</a></li>
	<li id="menu-item-18015" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18015"><a href="https://motherwellmag.com/tag/mental-health/">Mental Health</a></li>
</ul>
</li>
<li id="menu-item-17833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17833"><a href="https://motherwellmag.com/category/persistence/">Persistence</a>
<ul class="sub-menu">
	<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18037"><a href="https://motherwellmag.com/tag/work-life-balance/">Work-Life Balance</a></li>
	<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18033"><a href="https://motherwellmag.com/tag/empowerment/">Empowerment</a></li>
	<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18036"><a href="https://motherwellmag.com/tag/well-being/">Well-Being</a></li>
</ul>
</li>
<li id="menu-item-4549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4549"><a href="https://motherwellmag.com/our-editorial-services/">Editorial Services</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-30331" class="post-30331 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-obstacles tag-back-to-school tag-call-of-duty tag-coronavirus tag-mental-health tag-parenting tag-screentime tag-sons tag-video-games ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://motherwellmag.com/author/motherwellmag/">Motherwell
					</a>
				</span></span>
<span class="posted-on"><a href="https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/" rel="bookmark"><time class="entry-date published" datetime="2020-09-07T08:35:30-04:00">September 7, 2020</time></a></span>				<span class="cat-links">
					<a href="https://motherwellmag.com/category/coronavirus/" rel="category tag">Coronavirus</a>, <a href="https://motherwellmag.com/category/obstacles/" rel="category tag">Obstacles</a>				</span>
					</div>
		<h1 class="entry-title">Video games are helping teens connect with friends right now</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="800" height="450" src="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2020/09/kidplayingvideogame.jpeg?fit=800%2C450&amp;ssl=1" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2020/09/kidplayingvideogame.jpeg?w=800&amp;ssl=1 800w, https://i0.wp.com/motherwellmag.com/wp-content/uploads/2020/09/kidplayingvideogame.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/motherwellmag.com/wp-content/uploads/2020/09/kidplayingvideogame.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/motherwellmag.com/wp-content/uploads/2020/09/kidplayingvideogame.jpeg?resize=450%2C253&amp;ssl=1 450w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="30351" data-permalink="https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/kidplayingvideogame/" data-orig-file="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2020/09/kidplayingvideogame.jpeg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kidplayingvideogame" data-image-description="" data-medium-file="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2020/09/kidplayingvideogame.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2020/09/kidplayingvideogame.jpeg?fit=800%2C450&amp;ssl=1" />					</div>
	
		<div class="entry-content" data-first_letter="B">
		<p>By Deborah Williams<br />
<a href="https://twitter.com/mannahattamamma" target="_blank" rel="noopener noreferrer">@mannahattamamma</a></p>
<p><span class="dropcap">T</span>he screams echo out of my son’s room: <i>Look out! Get that guy! No, no, on the LEFT, shoot him, oh my god you missed, you loser, how did you not GET him? You’re useless—wait, now! SHOOT NOW</i>!<span class="Apple-converted-space"> </span></p>
<p>His bellowing warms my heart. The shouts and insults mean that, in the manner of sixteen-year-old boys, he’s saying to the friends he’s playing with, “I miss you guys, I wish we were together.” He’s playing with two of his best friends who are usually here in Abu Dhabi, where we live, but because of the pandemic, one has gone to stay with family in England and the other is in the United States. They had to find a game available on multiple platforms and playable across three time zones with a nine-hour time span. Much to my chagrin, what they found is a free version of “Call of Duty.”<span class="Apple-converted-space">  </span></p>
<p>I’ve never liked video games much and I really hate single-person shooter games like this one. In the Before Time, I wouldn’t have allowed that game in our house, much less allowed him to play it for hours on end. But now? I love that the boys figured out how to spend time together, even if I wish they were doing something like online cross-stitching or meditation. It’s pandemic parenting—and in Abu Dhabi these days, where it’s regularly 125F degrees with 60% humidity—“go outside to play” is not an option.<span class="Apple-converted-space"> </span></p>
<p>Being a parent means you’re always pivoting, no matter how old your kid is—you’re pivoting through changes in eating habits, sleeping habits, school problems, hormone explosions. Except now these parenting pivots are happening inside this massive global pivot, this vast upheaval that is, ironically, taking place inside stillness: our lives have taken a seismic hit, even though nobody is moving very much or very far.<span class="Apple-converted-space"> </span></p>
<p>Like so many kids his age, my son finished school last year online, when we all thought that surely by September we’d be “post-pandemic.” Instead we are reeling with loss and disappointment, from the small things (the cancelation of the school dance last year) to big things (no trip to the States this summer to see aging grandparents).<span class="Apple-converted-space"> </span></p>
<p>The summer passed in an online blur—a distance-learning course, SnapChatting with friends, Zoom calls with relatives—and my son’s almost nightly Call of Duty binges.</p>
<p>When I ask how he’s doing, he says, with typical diffidence, “I’m <i>fine</i>, Mom, just kind of bored.” But I don’t believe him. I worry that despite the hyberbolic shrieking of Call of Duty, all this screen time will effectively hard-wire his adolescent diffidence into an ongoing lack of affect. What if he and all those of his generation end up like the people in the movie <i>Wall-E</i>, unable to communicate with one another without the interface of a screen?<span class="Apple-converted-space"> </span></p>
<p>I’d been thrilled when the Abu Dhabi government announced that in-person schooling would resume in the fall. It seemed reasonable because the infection levels here are very low, virus testing is widely available and fast, the schools had enough warning to be able to institute all manner of safety protocols.</p>
<p>And then at the last minute, it was announced that older kids would do a month of online school while the younger students adjusted to the safety protocols. “I’d been looking forward to being with actual people,” my son said when he heard this news. His comment almost made me cry—and not because he’d relegated me and his father to non-person status.</p>
<p>In his comment, I heard the loneliness of an entire generation who thought that digital intimacy could sustain them, only to realize that, in fact, they need “actual people.”<span class="Apple-converted-space"> </span></p>
<p>It’s not only my son’s need for actual people that I’m thinking about, however. I’m a college professor and all our classes this fall will be online. All screens, all the time.<span class="Apple-converted-space"> </span></p>
<p>How, in the rigid squared-off space of Zoom can I create even a pale imitation of the spontaneity, energy, and warmth of an in-person seminar? My students aren’t that much older than my son, and they too, finished their spring term online. I imagine that, like my son, they too will be gazing into their screens looking for—hungry for—the kind of connections that they may not have understood as valuable until they disappeared. Are they also playing long-distance video games with friends in order to keep alive friendships attenuated across time and space?<span class="Apple-converted-space"> </span></p>
<p>I want to apologize to my students for what’s happening in their lives; I want to reassure them, tell that it’s going to be fine—but what does “fine” mean these days? In this pandemical moment, “fine” has become a bundle of contradictions. It means teaching on screens when studies show that most students learn better when they’ve put away their devices and concentrate on actual people doing actual talking.</p>
<p>It also means letting your kid scream about video-game snipers because that’s how he’s trying to keep his sanity—and friendships—alive.<span class="Apple-converted-space"> </span></p>
<p><em>Deborah Williams is an ambivalent New Yorker who has now lived in Abu Dhabi (which is not Dubai) for nine years. She&#8217;s a writer and professor and her kids tell her she texts like an old person because &#8220;no one uses a semi-colon in a text message, Mom.&#8221; You can find her on Twitter <a href="https://twitter.com/mannahattamamma" target="_blank" rel="noopener noreferrer">@mannahattamamma and </a>check out her <a href="http://mannahattamamma.com">blog</a></em> and <a href="http://clippings.me/debwilliams">selected work</a><a href="http://clippings.me/debwilliams" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://clippings.me/debwilliams&amp;source=gmail&amp;ust=1599555982927000&amp;usg=AFQjCNEyk9X2e4o8d3FdLlew1_79metaQg">.</a></p>
<p style="text-align: center;"><strong>Like what you are reading at Motherwell? Please consider supporting us <a href="https://motherwellmag.com/support-motherwell/" target="_blank" rel="noopener noreferrer">here</a>. </strong></p>
<p style="text-align: center;"><em>Keep up with Motherwell on <a href="https://www.facebook.com/motherwellmag/" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/motherwellmag" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/motherwellmag/" target="_blank" rel="noopener noreferrer">Instagram</a> and via our <a href="http://motherwellmag.us13.list-manage.com/subscribe?u=be53b362ec1e9be836bd1d678&amp;id=81268d49e9" target="_blank" rel="noopener noreferrer">newsletter</a>. </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30331" class="share-facebook sd-button share-icon no-text" href="https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30331" class="share-twitter sd-button share-icon no-text" href="https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-30331" class="share-pinterest sd-button share-icon no-text" href="https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108123556-30331-5f576bff1c490' data-src='https://widgets.wp.com/likes/#blog_id=108123556&amp;post_id=30331&amp;origin=motherwellmag.com&amp;obj_id=108123556-30331-5f576bff1c490' data-name='like-post-frame-108123556-30331-5f576bff1c490'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://motherwellmag.com/category/coronavirus/" rel="category tag">Coronavirus</a>, <a href="https://motherwellmag.com/category/obstacles/" rel="category tag">Obstacles</a> and tagged <a href="https://motherwellmag.com/tag/back-to-school/" rel="tag">back to school</a>, <a href="https://motherwellmag.com/tag/call-of-duty/" rel="tag">Call of Duty</a>, <a href="https://motherwellmag.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://motherwellmag.com/tag/mental-health/" rel="tag">mental health</a>, <a href="https://motherwellmag.com/tag/parenting/" rel="tag">parenting</a>, <a href="https://motherwellmag.com/tag/screentime/" rel="tag">screentime</a>, <a href="https://motherwellmag.com/tag/sons/" rel="tag">sons</a>, <a href="https://motherwellmag.com/tag/video-games/" rel="tag">video games</a>. Bookmark the <a href="https://motherwellmag.com/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&#038;postid=30331&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b5f488a6ed09e2ad767f113e81a62cd04c736402#parent=https%3A%2F%2Fmotherwellmag.com%2F2020%2F09%2F07%2Fvideo-games-are-helping-teens-connect-with-friends-right-now%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->

</div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-menu-3" class="nav  nav--footer"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://motherwellmag.com/contact/">Contact</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://motherwellmag.com/submissions/">Submit</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-menu-2" class="nav  nav--social  nav--toolbar"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/motherwellmag/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/motherwellmag">Twitter</a></li>
<li id="menu-item-28733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28733"><a href="https://www.pinterest.com/motherwell0222/">Pinterest</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/motherwellmag/">Instagram</a></li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100"><a target="_blank" rel="noopener noreferrer" href="http://eepurl.com/b03tUf">Sign up for our newsletter</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://motherwellmag@gmail.com">Email us</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://motherwellmag.com"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://motherwellmag.com/2020/09/03/bullying-in-the-age-of-remote-learning/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Bullying in the age of remote learning</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://motherwellmag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-76030334-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/motherwellmag.com\/2020\/09\/07\/video-games-are-helping-teens-connect-with-friends-right-now\/":30331};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/09/07/video-games-are-helping-teens-connect-with-friends-right-now/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://motherwellmag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/imagesloaded.js?ver=3.1.8' id='hive-imagesloaded-js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/jquery.hoverIntent.js?ver=1.8.0' id='hive-hoverintent-js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/velocity.js?ver=1.1.0' id='hive-velocity-js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/main.js?ver=1.0.0' id='hive-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://motherwellmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202037#ver=202037' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&postid=30331&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b5f488a6ed09e2ad767f113e81a62cd04c736402#parent=https%3A%2F%2Fmotherwellmag.com%2F2020%2F09%2F07%2Fvideo-games-are-helping-teens-connect-with-friends-right-now%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&postid=30331&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b5f488a6ed09e2ad767f113e81a62cd04c736402#parent=https%3A%2F%2Fmotherwellmag.com%2F2020%2F09%2F07%2Fvideo-games-are-helping-teens-connect-with-friends-right-now%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'108123556',post:'30331',tz:'-4',srv:'motherwellmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '108123556', '30331' ]);
</script>

</body>
</html>
