<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://motherwellmag.com/xmlrpc.php">

	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://motherwellmag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}@media only screen and (min-width: 899px){.wf-active .site-title{font-style:normal;font-weight:400}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active h1{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h2{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h3{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="bRjb_iReIkjQKdtbQkoDw4MmIBCKg6OI4jX9TUdkZpc" />
<meta name="p:domain_verify" content="254f05e6f1e30fd4710dea3e75b3f26a" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Struggling to find my purpose after being a stay-at-home mom</title>
	<meta name="description" content="A stay-at-home mom reflects on the how she is struggling to find her purpose after meeting her children&#039;s needs for so many years." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Struggling to find my purpose after being a stay-at-home mom" />
	<meta property="og:description" content="You finally have the freedom you&#039;ve been dreaming about for years, but you don’t know what to do with it. By Laura Carraro" />
	<meta property="og:url" content="https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/" />
	<meta property="article:publisher" content="https://www.facebook.com/motherwellmag" />
	<meta property="article:published_time" content="2021-07-14T10:21:38+00:00" />
	<meta property="article:modified_time" content="2021-07-14T10:27:46+00:00" />
	<meta property="og:image" content="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2021/07/jessica-lewis-kT9E4Gb-UQc-unsplash.jpg?fit=1024%2C683&#038;ssl=1" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="You finally have the freedom you&#039;ve been dreaming about for years, but you don’t know what to do with it. By Laura Carraro" />
	<meta name="twitter:creator" content="@motherwellmag" />
	<meta name="twitter:site" content="@motherwellmag" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Motherwell">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://motherwellmag.com/#organization","name":"Motherwell","url":"https://motherwellmag.com/","sameAs":["https://www.facebook.com/motherwellmag","https://www.instagram.com/motherwellmag/","https://www.pinterest.com/motherwell0222/","https://twitter.com/motherwellmag"],"logo":{"@type":"ImageObject","@id":"https://motherwellmag.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/motherwellmag.com/wp-content/uploads/2021/01/Logo-Twitter-Blue.jpeg?fit=1500%2C500&ssl=1","width":1500,"height":500,"caption":"Motherwell"},"image":{"@id":"https://motherwellmag.com/#logo"}},{"@type":"WebSite","@id":"https://motherwellmag.com/#website","url":"https://motherwellmag.com/","name":"Motherwell","description":"Telling all sides of the parenting story","publisher":{"@id":"https://motherwellmag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://motherwellmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/motherwellmag.com/wp-content/uploads/2021/07/jessica-lewis-kT9E4Gb-UQc-unsplash.jpg?fit=1024%2C683&ssl=1","width":1024,"height":683,"caption":"cup of coffee on wooden table"},{"@type":"WebPage","@id":"https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/#webpage","url":"https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/","name":"Struggling to find my purpose after being a stay-at-home mom","isPartOf":{"@id":"https://motherwellmag.com/#website"},"primaryImageOfPage":{"@id":"https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/#primaryimage"},"datePublished":"2021-07-14T10:21:38+00:00","dateModified":"2021-07-14T10:27:46+00:00","description":"A stay-at-home mom reflects on the how she is struggling to find her purpose after meeting her children's needs for so many years.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/"]}]},{"@type":"Article","@id":"https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/#article","isPartOf":{"@id":"https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/#webpage"},"author":{"@id":"https://motherwellmag.com/#/schema/person/c2f54295c665c3e138e879edc5f7cacf"},"headline":"Struggling to find my purpose after being a stay-at-home mom","datePublished":"2021-07-14T10:21:38+00:00","dateModified":"2021-07-14T10:27:46+00:00","mainEntityOfPage":{"@id":"https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/#webpage"},"commentCount":0,"publisher":{"@id":"https://motherwellmag.com/#organization"},"image":{"@id":"https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/#primaryimage"},"keywords":"empty nest,parenting,stay-at-home mom","articleSection":"Family,Parenting Challenges","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/#respond"]}]},{"@type":"Person","@id":"https://motherwellmag.com/#/schema/person/c2f54295c665c3e138e879edc5f7cacf","name":"Motherwell","image":{"@type":"ImageObject","@id":"https://motherwellmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9b1d61a884e7e2ab4368f3abd39b0bad?s=96&d=identicon&r=g","caption":"Motherwell"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://motherwellmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://motherwellmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Struggling to find my purpose after being a stay-at-home mom Comments Feed" href="https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/motherwellmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://motherwellmag.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=11.0.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://motherwellmag.com/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=11.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://motherwellmag.com/wp-content/plugins/layout-grid/style.css?ver=1619424372' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://motherwellmag.com/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=7d09072c1d2ed7610dbd1c431a654dc9' type='text/css' media='all' />
<link rel='stylesheet' id='sheknows-infuse-css'  href='https://motherwellmag.com/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='hive-font-awesome-style-css'  href='https://motherwellmag.com/wp-content/themes/hive/assets/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='https://motherwellmag.com/wp-content/themes/hive/style.css?ver=1.5.0-wpcom' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://motherwellmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://motherwellmag.com/wp-json/wp/v2/posts/34247" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://motherwellmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://motherwellmag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7jFSk-8Un' />
<link rel="alternate" type="application/json+oembed" href="https://motherwellmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotherwellmag.com%2F2021%2F07%2F14%2Fstruggling-to-find-my-purpose-after-being-a-stay-at-home-mom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://motherwellmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotherwellmag.com%2F2021%2F07%2F14%2Fstruggling-to-find-my-purpose-after-being-a-stay-at-home-mom%2F&#038;format=xml" />
<!-- Begin Boomerang header tag -->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	blogherads.adq.push(function () {
												blogherads.setTargeting("ci", 34247);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["empty-nest","parenting","stay-at-home-mom"]);
								blogherads.setTargeting("ch", ["family","parenting-challenges"]);
								blogherads.setTargeting("admants", ["S_4282","S_4284","S_4285","S_4286","S_4289","S_4302","S_4320","S_4359","S_4377","S_4828","S_6555","S_6558","S_6649","S_6652","S_6654","S_6655","S_6753","S_6754","S_6776","S_6878","S_6896","S_7363"]);
				});
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/122/1227646/26452/header.js"></script>
<!-- End Boomerang header tag -->
<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/amp/"><style type="text/css" id="custom-colors-css">.content-quote blockquote:after{-webkit-border-image:none;-webkit-border-image:none;border-image:none;border-image:none}.sticky:not(.format-quote){color:#111}.sticky:not(.format-quote) a{color:#111212}.widget_blog_subscription input[type="submit"]{color:#111}.sticky:not(.format-quote) h1,.sticky:not(.format-quote) h2,.sticky:not(.format-quote) h3,.sticky:not(.format-quote) blockquote,.sticky:not(.format-quote) .dropcap{color:#121112}a,.comment-reply-link{color:#43739d}.sticky a{color:#07121c}.highlight:before,.archive__grid .accent-box,.sticky:not(.format-quote):after,.widget_blog_subscription input[type="submit"]{background-color:#3a89c9}.widget_blog_subscription input[type="submit"]{border-color:#3a89c9}.content-quote blockquote:before,.content-quote blockquote:before,.widget a:hover,.content-quote blockquote:after{color:#2f73ac}</style>
<link rel="icon" href="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.posted-by a {
	display: none;
}

span.posted-by::after {
	display: none;
}

.single .entry-content:before, .page .entry-content:before {
	display: none;
}

/*temporary logo fix for site hc-30037732*/
.site-logo-link{
  content: url(https://motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg);
	width: 100%;
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-76030334-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->

	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-34247 single-format-standard wp-custom-logo wp-embed-responsive custom-colors has-site-logo">


<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://motherwellmag.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1360" height="255" src="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=1360%2C255&amp;ssl=1" class="site-logo attachment-hive-site-logo" alt="" loading="lazy" data-size="hive-site-logo" itemprop="logo" data-attachment-id="1223" data-permalink="https://motherwellmag.com/motherwell-logo-final-blue/" data-orig-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=3000%2C563&amp;ssl=1" data-orig-size="3000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Motherwell-logo-final-blue" data-image-description="" data-medium-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=300%2C56&amp;ssl=1" data-large-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=940%2C176&amp;ssl=1" /></a>
				<h1 class="site-title site-title--small">
					<a href="https://motherwellmag.com/" rel="home">
											</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">Telling all sides of the parenting story</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-menu-1" class="nav  nav--main"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://motherwellmag.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-17695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17695"><a href="https://motherwellmag.com/submissions/">Submit</a></li>
	<li id="menu-item-4549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4549"><a href="https://motherwellmag.com/our-editorial-services/">Editorial Services</a></li>
	<li id="menu-item-17696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17696"><a href="https://motherwellmag.com/contact/">Contact</a></li>
	<li id="menu-item-23455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23455"><a href="https://motherwellmag.com/support-motherwell/">Donate</a></li>
</ul>
</li>
<li id="menu-item-33349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33349"><a href="https://motherwellmag.com/best-site-for-parenting-books/">New! Motherwell Books</a></li>
<li id="menu-item-26179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26179"><a href="https://motherwellmag.com/the-well/">Newsletter</a>
<ul class="sub-menu">
	<li id="menu-item-30721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30721"><a href="https://motherwellmag.us13.list-manage.com/subscribe?u=be53b362ec1e9be836bd1d678&#038;id=81268d49e9">Sign up!</a></li>
	<li id="menu-item-30722" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30722"><a href="https://motherwellmag.com/tag/newsletter/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-30728" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30728"><a href="https://motherwellmag.com/category/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-30866" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30866"><a href="https://motherwellmag.com/tag/fertility/">Fertility</a></li>
	<li id="menu-item-30690" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30690"><a href="https://motherwellmag.com/tag/pregnancy/">Pregnancy</a></li>
	<li id="menu-item-30689" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30689"><a href="https://motherwellmag.com/tag/new-motherhood/">New Motherhood</a></li>
	<li id="menu-item-18020" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18020"><a href="https://motherwellmag.com/tag/kids/">Kids</a></li>
	<li id="menu-item-18019" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://motherwellmag.com/tag/teens/">Teens</a></li>
	<li id="menu-item-18021" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18021"><a href="https://motherwellmag.com/tag/empty-nest/">Empty Nest</a></li>
</ul>
</li>
<li id="menu-item-17682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17682"><a href="https://motherwellmag.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-30744" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30744"><a href="https://motherwellmag.com/tag/news/">News</a></li>
	<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18037"><a href="https://motherwellmag.com/tag/work-life-balance/">Work-Life Balance</a></li>
	<li id="menu-item-30691" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30691"><a href="https://motherwellmag.com/tag/gender/">Gender</a></li>
	<li id="menu-item-30692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30692"><a href="https://motherwellmag.com/tag/education/">Education</a></li>
	<li id="menu-item-30693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30693"><a href="https://motherwellmag.com/tag/food/">Food</a></li>
	<li id="menu-item-30694" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30694"><a href="https://motherwellmag.com/tag/lgbt/">LGBTQ</a></li>
	<li id="menu-item-30842" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30842"><a href="https://motherwellmag.com/tag/pandemic/">Pandemic</a></li>
</ul>
</li>
<li id="menu-item-30793" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30793"><a href="https://motherwellmag.com/category/parenting-challenges/">Parenting Challenges</a>
<ul class="sub-menu">
	<li id="menu-item-30822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30822"><a href="https://motherwellmag.com/tag/grief-loss/">Grief/Loss</a></li>
	<li id="menu-item-30758" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30758"><a href="https://motherwellmag.com/tag/special-needs/">Special Needs</a></li>
	<li id="menu-item-30759" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30759"><a href="https://motherwellmag.com/tag/education/">Education</a></li>
	<li id="menu-item-30760" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30760"><a href="https://motherwellmag.com/tag/mental-health/">Mental Health</a></li>
	<li id="menu-item-30864" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30864"><a href="https://motherwellmag.com/tag/relationships/">Relationships</a></li>
	<li id="menu-item-30764" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30764"><a href="https://motherwellmag.com/tag/teens/">Teens</a></li>
	<li id="menu-item-30765" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30765"><a href="https://motherwellmag.com/tag/toddlers/">Toddlers</a></li>
</ul>
</li>
<li id="menu-item-30794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30794"><a href="https://motherwellmag.com/category/parenting-advice/">Parenting Advice</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-34247" class="post-34247 post type-post status-publish format-standard has-post-thumbnail hentry category-family category-parenting-challenges tag-empty-nest tag-parenting tag-stay-at-home-mom ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://motherwellmag.com/author/motherwellmag/">Motherwell
					</a>
				</span></span>
<span class="posted-on"><a href="https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/" rel="bookmark"><time class="entry-date published" datetime="2021-07-14T06:21:38-04:00">July 14, 2021</time></a></span>				<span class="cat-links">
					<a href="https://motherwellmag.com/category/family/" rel="category tag">Family</a>, <a href="https://motherwellmag.com/category/parenting-challenges/" rel="category tag">Parenting Challenges</a>				</span>
					</div>
		<h1 class="entry-title">Struggling to find my purpose after being a stay-at-home mom</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="683" src="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2021/07/jessica-lewis-kT9E4Gb-UQc-unsplash.jpg?fit=1024%2C683&amp;ssl=1" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="cup of coffee on wooden table" loading="lazy" srcset="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2021/07/jessica-lewis-kT9E4Gb-UQc-unsplash.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/motherwellmag.com/wp-content/uploads/2021/07/jessica-lewis-kT9E4Gb-UQc-unsplash.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/motherwellmag.com/wp-content/uploads/2021/07/jessica-lewis-kT9E4Gb-UQc-unsplash.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/motherwellmag.com/wp-content/uploads/2021/07/jessica-lewis-kT9E4Gb-UQc-unsplash.jpg?resize=450%2C300&amp;ssl=1 450w, https://i2.wp.com/motherwellmag.com/wp-content/uploads/2021/07/jessica-lewis-kT9E4Gb-UQc-unsplash.jpg?resize=900%2C600&amp;ssl=1 900w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="34254" data-permalink="https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/jessica-lewis-kt9e4gb-uqc-unsplash/" data-orig-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2021/07/jessica-lewis-kT9E4Gb-UQc-unsplash.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jessica-lewis-kT9E4Gb-UQc-unsplash" data-image-description="" data-medium-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2021/07/jessica-lewis-kT9E4Gb-UQc-unsplash.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2021/07/jessica-lewis-kT9E4Gb-UQc-unsplash.jpg?fit=940%2C627&amp;ssl=1" />					</div>
	
		<div class="entry-content" data-first_letter="B">
		
<p class="has-normal-font-size">By Laura Carraro<br><a href="https://lauracarraro.com/" target="_blank" rel="noreferrer noopener">@LauraCarraro</a></p>



<p class="has-drop-cap has-normal-font-size">In the morning, every morning, I sink into my down filled sofa with a cup of coffee and watch the sun come up.&nbsp;I only mean to stay there for half an hour, but the time goes by.&nbsp;This is the same deep cotton couch on which I used to read stories to my children and where my older son’s first girlfriend sat when he brought her home to meet us.&nbsp;I try to organize my day, but what is it that I have to do?&nbsp;I make a second cup of coffee.&nbsp;</p>



<p class="has-normal-font-size">Once, this time of day would have been busy with sandwich making and walking the dogs, helping to fill up backpacks.&nbsp;I would have been yelling at somebody because they had misplaced their library book, again.&nbsp;</p>



<p class="has-normal-font-size">Today, as the sun begins to rise, I am motionless, watching a puddle of light appear on the living room rug. The cat finds this spot and rolls in it.&nbsp;I can hear her purr from the pool of sunshine.&nbsp;&nbsp;</p>



<p class="has-normal-font-size">Eventually, parents with their giggling young children arrive at the bus stop just outside my window.&nbsp;I have started to dislike the pssssht of air being pushed from the hydraulic brakes of the bus. It had been part of my timetable for years, along with our town’s noon whistle and the sound of the screen door snapping closed at three o’clock.&nbsp;Now the school bus makes me feel old and left behind.&nbsp;&nbsp;&nbsp;</p>



<p class="has-normal-font-size">I get up for a third cup of coffee. Decaf this time.&nbsp;I grab my laptop and glasses and check to see if anyone has sent me an email.&nbsp;No. I do a Google search: How to Get a Life, The Next Chapter, and <strong><a href="https://motherwellmag.com/2019/09/26/if-i-had-the-chance-to-parent-all-over-again/">The Empty Nest</a></strong>.&nbsp;There is plenty to read.&nbsp;I am not alone.&nbsp;Try gardening, one site suggests. My throat burns as I remember growing tomatoes and zucchini with my second born, holding him up to reach the tips of itchy vines. I consider going to the gym, but I would first have to join one.&nbsp;Maybe I’ll call someone for lunch.&nbsp;None of the activities that I can think of are interesting to me.&nbsp;My suburban home, the community, and the activities that have formed my life for all these years are chewed-up gum.&nbsp;I want to be stimulated, so immersed in something, so busy that I can say to someone “where has the week gone?”&nbsp;</p>



<p class="has-normal-font-size">For a stay at home mom, experiencing the <strong><a href="https://motherwellmag.com/2019/03/20/can-the-mother-me-and-the-empty-nester-me-co-exist-i-really-dont-know/">empty nest</a></strong> is like getting out of prison after doing hard time. You finally have the freedom you have been dreaming about for years, but you don’t know what to do with it. You have forgotten how to live in the free world. Perhaps if I had worked this would be easier. I tell myself that I should not have thrust myself full throttle into being the woman behind the man. My children would have been all right. What difference did all those homemade brownies make, the book fairs, and the <strong><a href="https://motherwellmag.com/2020/12/03/the-world-felt-out-of-control-so-i-became-pta-secretary/">PTA</a></strong> meetings? The kids still leave. They’re supposed to.</p>



<p class="has-normal-font-size">I remember, about eighteen years ago, a morning when my baby had been howling with the pain of an ear infection all night. My tireless two-year-old was screaming to go to the park. I wore my flannel pajamas; the ones with rose buds printed on them, the ones that fit with my extra baby weight. I smelled of the spit up and strawberry-flavored liquid Tylenol that spotted my top. We all three were crying, and the only way I could stop was to tell myself “When these kids grow up I am going to buy myself a white suit.” I imagined showing up places alone in my white suit, stain free, pressed and elegant. I would be as chic as Yoko Ono. The thought, at the time, gave me great solace. Now while I sit in my living room I keep wondering where I would go in this white suit. </p>



<p class="has-normal-font-size"><em>Laura Carraro spends her newfound free time writing and illustrating. She and her husband are very happy when their grown children come to visit.&nbsp;&nbsp;</em></p>



<p class="has-text-align-center has-normal-font-size"><strong>Like what you are reading at Motherwell? Please consider supporting us&nbsp;<a href="https://motherwellmag.com/support-motherwell/" target="_blank" rel="noreferrer noopener">here</a>.&nbsp;</strong></p>



<p class="has-text-align-center has-normal-font-size"><em>Keep up with Motherwell on&nbsp;<a href="https://www.facebook.com/motherwellmag/" target="_blank" rel="noreferrer noopener">Facebook</a>,&nbsp;<a href="https://twitter.com/motherwellmag" target="_blank" rel="noreferrer noopener">Twitter</a>,&nbsp;<a href="https://www.instagram.com/motherwellmag/" target="_blank" rel="noreferrer noopener">Instagram</a>&nbsp;and via our&nbsp;<a href="http://motherwellmag.us13.list-manage.com/subscribe?u=be53b362ec1e9be836bd1d678&amp;id=81268d49e9" target="_blank" rel="noreferrer noopener">newsletter</a>.&nbsp;</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34247" class="share-facebook sd-button share-icon no-text" href="https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34247" class="share-twitter sd-button share-icon no-text" href="https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34247" class="share-pinterest sd-button share-icon no-text" href="https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108123556-34247-60ef83f2dc14a' data-src='https://widgets.wp.com/likes/#blog_id=108123556&amp;post_id=34247&amp;origin=motherwellmag.com&amp;obj_id=108123556-34247-60ef83f2dc14a' data-name='like-post-frame-108123556-34247-60ef83f2dc14a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://motherwellmag.com/category/family/" rel="category tag">Family</a>, <a href="https://motherwellmag.com/category/parenting-challenges/" rel="category tag">Parenting Challenges</a> and tagged <a href="https://motherwellmag.com/tag/empty-nest/" rel="tag">empty nest</a>, <a href="https://motherwellmag.com/tag/parenting/" rel="tag">parenting</a>, <a href="https://motherwellmag.com/tag/stay-at-home-mom/" rel="tag">stay-at-home mom</a>. Bookmark the <a href="https://motherwellmag.com/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&#038;postid=34247&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ee76f7606265c11cda4cfad22a94b64f1480a39c#parent=https%3A%2F%2Fmotherwellmag.com%2F2021%2F07%2F14%2Fstruggling-to-find-my-purpose-after-being-a-stay-at-home-mom%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->

</div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-menu-3" class="nav  nav--footer"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://motherwellmag.com/contact/">Contact</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://motherwellmag.com/submissions/">Submit</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-menu-2" class="nav  nav--social  nav--toolbar"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" rel="noopener" href="https://www.facebook.com/motherwellmag/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a target="_blank" rel="noopener" href="https://twitter.com/motherwellmag">Twitter</a></li>
<li id="menu-item-28733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28733"><a href="https://www.pinterest.com/motherwell0222/">Pinterest</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70"><a target="_blank" rel="noopener" href="https://www.instagram.com/motherwellmag/">Instagram</a></li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100"><a target="_blank" rel="noopener" href="http://eepurl.com/b03tUf">Sign up for our newsletter</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://motherwellmag@gmail.com">Email us</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://motherwellmag.com"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://motherwellmag.com/2021/07/12/my-mom-was-very-competitive-this-is-how-it-affected-me/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>My mom was very competitive. This is how it affected me.</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://motherwellmag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202128'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/motherwellmag.com\/2021\/07\/14\/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom\/":34247};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/07/14/struggling-to-find-my-purpose-after-being-a-stay-at-home-mom/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://motherwellmag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.14.0' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/imagesloaded.js?ver=3.1.8' id='hive-imagesloaded-js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/jquery.hoverIntent.js?ver=1.8.0' id='hive-hoverintent-js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/velocity.js?ver=1.1.0' id='hive-velocity-js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/main.js?ver=1.0.0' id='hive-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://motherwellmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202128#ver=202128' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&postid=34247&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ee76f7606265c11cda4cfad22a94b64f1480a39c#parent=https%3A%2F%2Fmotherwellmag.com%2F2021%2F07%2F14%2Fstruggling-to-find-my-purpose-after-being-a-stay-at-home-mom%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&postid=34247&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ee76f7606265c11cda4cfad22a94b64f1480a39c#parent=https%3A%2F%2Fmotherwellmag.com%2F2021%2F07%2F14%2Fstruggling-to-find-my-purpose-after-being-a-stay-at-home-mom%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'108123556',post:'34247',tz:'-4',srv:'motherwellmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '108123556', '34247' ]);
</script>

</body>
</html>
