<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://motherwellmag.com/xmlrpc.php">

	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://motherwellmag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}@media only screen and (min-width: 899px){.wf-active .site-title{font-style:normal;font-weight:400}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active h1{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h2{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h3{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="bRjb_iReIkjQKdtbQkoDw4MmIBCKg6OI4jX9TUdkZpc" />
<meta name="p:domain_verify" content="254f05e6f1e30fd4710dea3e75b3f26a" />

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>This is how I hurt my kids by helping them</title>
	<meta name="description" content="The pandemic opened this mom&#039;s eyes to how little her kids do around the house and how much she has been enabling their helplessness." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="This is how I hurt my kids by helping them" />
	<meta property="og:description" content="Quarantine has forced me to turn off my snowplow parenting, otherwise I’d spend my entire day cleaning. By Andrea Askowitz" />
	<meta property="og:url" content="https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/" />
	<meta property="article:published_time" content="2020-11-02T12:50:28+00:00" />
	<meta property="article:modified_time" content="2020-11-02T15:55:52+00:00" />
	<meta property="og:image" content="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2020/11/handinpurplegloveholdingcleaningspray.jpeg?fit=800%2C533&#038;ssl=1" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="Quarantine has forced me to turn off my snowplow parenting, otherwise I’d spend my entire day cleaning. By Andrea Askowitz" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Motherwell">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://motherwellmag.com/#website","url":"https://motherwellmag.com/","name":"","description":"Telling all sides of the parenting story","potentialAction":[{"@type":"SearchAction","target":"https://motherwellmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/motherwellmag.com/wp-content/uploads/2020/11/handinpurplegloveholdingcleaningspray.jpeg?fit=800%2C533&ssl=1","width":800,"height":533,"caption":"hand in purple glove holding spray bottle"},{"@type":"WebPage","@id":"https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/#webpage","url":"https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/","name":"This is how I hurt my kids by helping them","isPartOf":{"@id":"https://motherwellmag.com/#website"},"primaryImageOfPage":{"@id":"https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/#primaryimage"},"datePublished":"2020-11-02T12:50:28+00:00","dateModified":"2020-11-02T15:55:52+00:00","author":{"@id":"https://motherwellmag.com/#/schema/person/c2f54295c665c3e138e879edc5f7cacf"},"description":"The pandemic opened this mom's eyes to how little her kids do around the house and how much she has been enabling their helplessness.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/"]}]},{"@type":"Person","@id":"https://motherwellmag.com/#/schema/person/c2f54295c665c3e138e879edc5f7cacf","name":"Motherwell","image":{"@type":"ImageObject","@id":"https://motherwellmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9b1d61a884e7e2ab4368f3abd39b0bad?s=96&d=identicon&r=g","caption":"Motherwell"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://motherwellmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://motherwellmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; This is how I hurt my kids by helping them Comments Feed" href="https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/motherwellmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sheknows-infuse-css'  href='https://motherwellmag.com/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1.0.23' type='text/css' media='all' />
<link rel='stylesheet' id='hive-font-awesome-style-css'  href='https://motherwellmag.com/wp-content/themes/hive/assets/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='https://motherwellmag.com/wp-content/themes/hive/style.css?ver=1.5.0-wpcom' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://motherwellmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://motherwellmag.com/wp-json/wp/v2/posts/30787" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://motherwellmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://motherwellmag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7jFSk-80z' />
<link rel="alternate" type="application/json+oembed" href="https://motherwellmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotherwellmag.com%2F2020%2F11%2F02%2Fthis-is-how-i-hurt-my-kids-by-helping-them%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://motherwellmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotherwellmag.com%2F2020%2F11%2F02%2Fthis-is-how-i-hurt-my-kids-by-helping-them%2F&#038;format=xml" />
<!-- Begin Boomerang header tag -->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	
	
	
		blogherads.adq.push(function () {
								blogherads.setTargeting("ci", 30787);
								blogherads.setTargeting("pt", "post");
								blogherads.setTargeting("tags", ["cleaning","jill-stoddard","kids","lori-gottlieb","nanny","pandemic","relationships","snowplow-parent","teens"]);
								blogherads.setTargeting("ch", "parenting-challenges");
			});
	</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/12/122/1227646/26452/header.js"></script>
<!-- End Boomerang header tag -->
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/amp/"><style type="text/css" id="custom-colors-css">.content-quote blockquote:after{-webkit-border-image:none;-webkit-border-image:none;border-image:none;border-image:none}.sticky:not(.format-quote){color:#111}.sticky:not(.format-quote) a{color:#111212}.widget_blog_subscription input[type="submit"]{color:#111}.sticky:not(.format-quote) h1,.sticky:not(.format-quote) h2,.sticky:not(.format-quote) h3,.sticky:not(.format-quote) blockquote,.sticky:not(.format-quote) .dropcap{color:#121112}a,.comment-reply-link{color:#43739d}.sticky a{color:#07121c}.highlight:before,.archive__grid .accent-box,.sticky:not(.format-quote):after,.widget_blog_subscription input[type="submit"]{background-color:#3a89c9}.widget_blog_subscription input[type="submit"]{border-color:#3a89c9}.content-quote blockquote:before,.content-quote blockquote:before,.widget a:hover,.content-quote blockquote:after{color:#2f73ac}</style>
<link rel="icon" href="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.posted-by a {
	display: none;
}

span.posted-by::after {
	display: none;
}

.single .entry-content:before, .page .entry-content:before {
	display: none;
}			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-76030334-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-30787 single-format-standard wp-embed-responsive custom-colors has-site-logo">


<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://motherwellmag.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1360" height="255" src="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=1360%2C255&amp;ssl=1" class="site-logo attachment-hive-site-logo" alt="" loading="lazy" data-size="hive-site-logo" itemprop="logo" data-attachment-id="1223" data-permalink="https://motherwellmag.com/motherwell-logo-final-blue/" data-orig-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=3000%2C563&amp;ssl=1" data-orig-size="3000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Motherwell-logo-final-blue" data-image-description="" data-medium-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=300%2C56&amp;ssl=1" data-large-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=940%2C176&amp;ssl=1" /></a>
				<h1 class="site-title site-title--small">
					<a href="https://motherwellmag.com/" rel="home">
											</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">Telling all sides of the parenting story</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-menu-1" class="nav  nav--main"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://motherwellmag.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-17695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17695"><a href="https://motherwellmag.com/submissions/">Submit</a></li>
	<li id="menu-item-4549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4549"><a href="https://motherwellmag.com/our-editorial-services/">Editorial Services</a></li>
	<li id="menu-item-17696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17696"><a href="https://motherwellmag.com/contact/">Contact</a></li>
	<li id="menu-item-23455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23455"><a href="https://motherwellmag.com/support-motherwell/">Donate</a></li>
</ul>
</li>
<li id="menu-item-26179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26179"><a href="https://motherwellmag.com/the-well/">Newsletter</a>
<ul class="sub-menu">
	<li id="menu-item-30721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30721"><a href="https://motherwellmag.us13.list-manage.com/subscribe?u=be53b362ec1e9be836bd1d678&#038;id=81268d49e9">Sign up!</a></li>
	<li id="menu-item-30722" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30722"><a href="https://motherwellmag.com/tag/newsletter/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-30728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30728"><a href="https://motherwellmag.com/category/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-30866" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30866"><a href="https://motherwellmag.com/tag/fertility/">Fertility</a></li>
	<li id="menu-item-30690" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30690"><a href="https://motherwellmag.com/tag/pregnancy/">Pregnancy</a></li>
	<li id="menu-item-30689" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30689"><a href="https://motherwellmag.com/tag/new-motherhood/">New Motherhood</a></li>
	<li id="menu-item-18020" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18020"><a href="https://motherwellmag.com/tag/kids/">Kids</a></li>
	<li id="menu-item-18019" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://motherwellmag.com/tag/teens/">Teens</a></li>
	<li id="menu-item-18021" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18021"><a href="https://motherwellmag.com/tag/empty-nest/">Empty Nest</a></li>
</ul>
</li>
<li id="menu-item-17682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17682"><a href="https://motherwellmag.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-30744" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30744"><a href="https://motherwellmag.com/tag/news/">News</a></li>
	<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18037"><a href="https://motherwellmag.com/tag/work-life-balance/">Work-Life Balance</a></li>
	<li id="menu-item-30691" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30691"><a href="https://motherwellmag.com/tag/gender/">Gender</a></li>
	<li id="menu-item-30692" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30692"><a href="https://motherwellmag.com/tag/education/">Education</a></li>
	<li id="menu-item-30693" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30693"><a href="https://motherwellmag.com/tag/food/">Food</a></li>
	<li id="menu-item-30694" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30694"><a href="https://motherwellmag.com/tag/lgbt/">LGBTQ</a></li>
	<li id="menu-item-30842" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30842"><a href="https://motherwellmag.com/tag/pandemic/">Pandemic</a></li>
</ul>
</li>
<li id="menu-item-30793" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-30793"><a href="https://motherwellmag.com/category/parenting-challenges/">Parenting Challenges</a>
<ul class="sub-menu">
	<li id="menu-item-30822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30822"><a href="https://motherwellmag.com/tag/grief-loss/">Grief/Loss</a></li>
	<li id="menu-item-30758" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30758"><a href="https://motherwellmag.com/tag/special-needs/">Special Needs</a></li>
	<li id="menu-item-30759" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30759"><a href="https://motherwellmag.com/tag/education/">Education</a></li>
	<li id="menu-item-30760" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30760"><a href="https://motherwellmag.com/tag/mental-health/">Mental Health</a></li>
	<li id="menu-item-30864" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30864"><a href="https://motherwellmag.com/tag/relationships/">Relationships</a></li>
	<li id="menu-item-30764" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30764"><a href="https://motherwellmag.com/tag/teens/">Teens</a></li>
	<li id="menu-item-30765" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30765"><a href="https://motherwellmag.com/tag/toddlers/">Toddlers</a></li>
</ul>
</li>
<li id="menu-item-30794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30794"><a href="https://motherwellmag.com/category/parenting-advice/">Parenting Advice</a></li>
<li id="menu-item-30713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30713"><a href="https://motherwellmag.com/category/book/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-30801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30801"><a href="https://motherwellmag.com/tag/book-lists/">What We&#8217;re Reading</a></li>
	<li id="menu-item-30916" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30916"><a href="https://motherwellmag.com/tag/author-qas/">Author Q&amp;As</a></li>
	<li id="menu-item-30716" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30716"><a href="https://motherwellmag.com/tag/excerpts/">Excerpts</a></li>
</ul>
</li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-30787" class="post-30787 post type-post status-publish format-standard has-post-thumbnail hentry category-parenting-challenges tag-cleaning tag-jill-stoddard tag-kids tag-lori-gottlieb tag-nanny tag-pandemic tag-relationships tag-snowplow-parent tag-teens ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://motherwellmag.com/author/motherwellmag/">Motherwell
					</a>
				</span></span>
<span class="posted-on"><a href="https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/" rel="bookmark"><time class="entry-date published" datetime="2020-11-02T08:50:28-04:00">November 2, 2020</time></a></span>				<span class="cat-links">
					<a href="https://motherwellmag.com/category/parenting-challenges/" rel="category tag">Parenting Challenges</a>				</span>
					</div>
		<h1 class="entry-title">This is how I hurt my kids by helping them</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="800" height="533" src="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2020/11/handinpurplegloveholdingcleaningspray.jpeg?fit=800%2C533&amp;ssl=1" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="hand in purple glove holding spray bottle" loading="lazy" srcset="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2020/11/handinpurplegloveholdingcleaningspray.jpeg?w=800&amp;ssl=1 800w, https://i2.wp.com/motherwellmag.com/wp-content/uploads/2020/11/handinpurplegloveholdingcleaningspray.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/motherwellmag.com/wp-content/uploads/2020/11/handinpurplegloveholdingcleaningspray.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/motherwellmag.com/wp-content/uploads/2020/11/handinpurplegloveholdingcleaningspray.jpeg?resize=450%2C300&amp;ssl=1 450w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="30900" data-permalink="https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/handinpurplegloveholdingcleaningspray/" data-orig-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2020/11/handinpurplegloveholdingcleaningspray.jpeg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="handinpurplegloveholdingcleaningspray" data-image-description="" data-medium-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2020/11/handinpurplegloveholdingcleaningspray.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2020/11/handinpurplegloveholdingcleaningspray.jpeg?fit=800%2C533&amp;ssl=1" />					</div>
	
		<div class="entry-content" data-first_letter="B">
		<p>By Andrea Askowitz<br />
<a href="https://twitter.com/andreaaskowitz" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/andreaaskowitz&amp;source=gmail&amp;ust=1604403192774000&amp;usg=AFQjCNFnD5yBcD5Y9-6CzDt4EBwSemLeGg">@andreaaskowitz</a></p>
<p><span class="dropcap">S</span>ince March, since we’ve been locked down with our kids, every other Saturday is cleaning day. Our nanny hasn’t been able to come to work, so I thought I’d use this moment to teach my kids <a href="https://motherwellmag.com/2017/09/28/yes-we-might-be-overparenting-but-its-not-that-bad/"><strong>self-reliance</strong></a>. Also, with all of us home all the time, the house is always a disaster and I didn’t want to do all the cleaning myself.</p>
<p>On our first cleaning day, I made a quick list—tidy bedrooms, scrub down the kitchen, wash and fold laundry, sweep, mop, and water plants. My wife and I would take care of the bathrooms.</p>
<p>Sebastian started with good energy. He took a rag to the kitchen countertop but soon got sidetracked by an avocado pit. He rolled the pit over the ridges of the stovetop. Avocado pieces lodged into the creases of the stove. Then he took out our biggest knife, but I got to him before he could test if avocado pits can be machetied in half. Sebastian is 11.</p>
<p>Tashi, who’s 16, ambled out of her bedroom at noon. She poured coffee, sat, and drank it. I had cleaned the bathrooms and was onto the sweeping. I was moving quickly, getting it done.</p>
<p>When I finished sweeping, I pulled out the mop and bucket. I told Tashi mopping was her responsibility. She said, “Fine,” and went to the bathroom. Twenty minutes passed.</p>
<p>Then she stood in front of the mop and bucket, apparently stumped. She asked if dish soap would work.</p>
<p>I pulled out the proper soap from under the sink and told her how much water, how much soap, how to wet the mop, and how to wring it out so it wouldn’t be too wet.</p>
<p>With one hand, she pushed the mop in slow motion. I waited. I said, “Please use two hands.” Another twenty minutes went by before she finished a ten-by-ten area.</p>
<p>I wanted to grab the mop and smack her with it. Instead I grabbed a mask and went for a run.</p>
<p>I was fuming. Just the day before, Tashi asked if a mango sitting on the counter was ripe. I said, “Touch it. It looks ripe to me.” Without touching it, she went into her room. Later, I asked if she knew how to cut a mango. She said no.</p>
<p>This kid loves mangoes. We live in Miami. We have a tree. Every June we eat mangoes daily. How the hell did she go years eating mangoes without ever once cutting one open?</p>
<p>As I ran, I got more and more angry thinking about how Sebastian still can’t tie his shoes. Or fold a shirt. Or tuck a fitted sheet around his mattress. Or pick up his wet towel off the floor and hang it up.</p>
<p>How can my kids be this lazy and incompetent?</p>
<p>Of course, I knew. I’ve watched our nanny cut mangoes and bag pieces to freeze for smoothies, and put perfect slices in Tupperware for all of us to enjoy. Every single morning, I pick up Sebastian’s towel because it’s just easier than wrestling him to do it.</p>
<p>And just when I got winded, it occurred to me: Tashi acted like she’d never seen a mop because she hadn’t. I was angry, but the anger was misdirected. I was pissed at myself.</p>
<p>I’m mad that for sixteen years this kid had a nanny to clean up after her. Sixteen years! I was a single, working mom when my daughter was born. I wanted help. Then Vicky came into the picture and our son was born. Vicky and I both work, so a nanny was a godsend. But years passed and we got lazy, spoiled.</p>
<p>Now our nanny is on an extended paid leave. Without her, I realize my kids can’t mop.</p>
<p>Years ago, I dated a woman who was frat-boy disgusting. Coffee mugs on her night table grew hair. Who knows what grew under her pile of newspapers. She was charming and beautiful, but I wondered what her mess signified about her. We were in our early thirties, but I felt like I was living with a lazy, incompetent child. I remember being mad at her parents. <em>Why hadn’t they taught her to clean?</em></p>
<p>The thing is, I don’t remember learning much about cleaning from my parents either.</p>
<p>Maybe kids learn to clean not from learning how to clean, but by having the freedom to learn how to do things on their own.</p>
<p>My parents were hands off. My mom was always there, but after school I made my own snack. I rode my bike a mile to the tennis courts. I got no help with homework. If I wanted a new tennis racket, I had to wash cars in the neighborhood. If I didn’t know what soap to use, I had to figure it out.</p>
<p>My problem is, I want things done a certain way. I want things done. So, instead of letting my kids do things on their own and learn from their mistakes, I do everything myself. Or I hire someone else to do it—and not just the cleaning.</p>
<p>Now, when I ask the kids to heat up frozen peas or go online to order carpet squares to put down on the stairs so our old dog doesn’t slip, they have no idea where to start. I don’t know why, but I thought they would somehow know how to do these simple things.<span class="Apple-converted-space"> </span></p>
<p>Have I taken away their initiative and their resourcefulness? Will they grow up to be as incapable of taking care of an apartment as my ex? What else won’t they be able to do?</p>
<p>I spoke to psychologist Dr. Jill Stoddard, the founder of The Center for Stress and Anxiety Management. She’s also a mom. “Yep. It’s called snowplow parenting. Snowplows go beyond the hovering of a helicopter parent and push every obstacle out of the way. It’s a problem.”</p>
<p>She sent me an <a href="https://www.theatlantic.com/magazine/archive/2011/07/how-to-land-your-kid-in-therapy/308555/">article</a> by Lori Gottlieb, psychotherapist and author of <a href="https://motherwellmag.com/2019/06/19/motherwell-talks-to-bestselling-author-and-therapist-lori-gottlieb/"><strong><em>Maybe You Should Talk to Someone</em>.</strong></a> Gottlieb has treated countless unhappy and unmoored young adults with adoring, helpful parents. According to Gottlieb, doing too much for kids renders them helpless.</p>
<p>Oh God. I hurt my kids by helping.</p>
<p>For the last seven months now, quarantine has forced me to turn off the snowplow, otherwise I’d spend my entire day cleaning. I’m trying my hardest not to jump in and do the work assigned to the kids.</p>
<p>Because we’re all pitching in, daily chores have been instated: everyone clears the table; Sebastian unloads the dishwasher; Tashi folds the clean laundry. And every other Saturday, there’s cleaning day.</p>
<p>I can’t say the kids do their chores willingly. Or well. They’re in charge of their own dirty laundry. A few days ago, I saw Sebastian’s hamper overflowing and fought my instinct to swoop in and load the washer for him. Instead, I let it go.</p>
<p>The next day, Sebastian scrambled to get ready for school. Even though school is online, uniform shirts are expected and he couldn’t find a clean one.</p>
<p>“Bummer,” I said, and watched him dig through his dirty clothes.</p>
<p>Then yesterday, a Saturday, I got a small win. After I went grocery shopping, I told the kids to unload the car, then I went to the bathroom. When I came out, I heard Tashi yelling at Sebastian: “Help me put the stuff away. You can’t expect Mom to do everything.”</p>
<p><em>Andrea Askowitz is co-host of the podcast <a href="http://www.writingclassradio.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.writingclassradio.com&amp;source=gmail&amp;ust=1603883218064000&amp;usg=AFQjCNFqucJfSHQeil6UScwoge7DTFBG8Q">Writing Class Radio</a>  During the pandemic, she’s trying hard to curb her snowplow tendencies. Twitter <a href="https://twitter.com/andreaaskowitz" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/andreaaskowitz&amp;source=gmail&amp;ust=1603883218064000&amp;usg=AFQjCNGK75BrMnulj22fnxta7seBnmJIfw">@andreaaskowitz</a> and <a href="https://twitter.com/wrtgclassradio" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://twitter.com/wrtgclassradio&amp;source=gmail&amp;ust=1603883218064000&amp;usg=AFQjCNFZJ5P328-0wYE9Kg0d_JFkFew_Vw">@<wbr />wrtgclassradio</a>. Andrea is at work on a memoir called Entitled.</em></p>
<p style="text-align: center;"><strong>Like what you are reading at Motherwell? Please consider supporting us <a href="https://motherwellmag.com/support-motherwell/" target="_blank" rel="noopener noreferrer">here</a>. </strong></p>
<p style="text-align: center;"><em>Keep up with Motherwell on <a href="https://www.facebook.com/motherwellmag/" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/motherwellmag" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/motherwellmag/" target="_blank" rel="noopener noreferrer">Instagram</a> and via our <a href="http://motherwellmag.us13.list-manage.com/subscribe?u=be53b362ec1e9be836bd1d678&amp;id=81268d49e9" target="_blank" rel="noopener noreferrer">newsletter</a>. </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30787" class="share-facebook sd-button share-icon no-text" href="https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30787" class="share-twitter sd-button share-icon no-text" href="https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-30787" class="share-pinterest sd-button share-icon no-text" href="https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108123556-30787-5fa0337c0dd80' data-src='https://widgets.wp.com/likes/#blog_id=108123556&amp;post_id=30787&amp;origin=motherwellmag.com&amp;obj_id=108123556-30787-5fa0337c0dd80' data-name='like-post-frame-108123556-30787-5fa0337c0dd80'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://motherwellmag.com/category/parenting-challenges/" rel="category tag">Parenting Challenges</a> and tagged <a href="https://motherwellmag.com/tag/cleaning/" rel="tag">cleaning</a>, <a href="https://motherwellmag.com/tag/jill-stoddard/" rel="tag">Jill Stoddard</a>, <a href="https://motherwellmag.com/tag/kids/" rel="tag">kids</a>, <a href="https://motherwellmag.com/tag/lori-gottlieb/" rel="tag">Lori Gottlieb</a>, <a href="https://motherwellmag.com/tag/nanny/" rel="tag">nanny</a>, <a href="https://motherwellmag.com/tag/pandemic/" rel="tag">pandemic</a>, <a href="https://motherwellmag.com/tag/relationships/" rel="tag">relationships</a>, <a href="https://motherwellmag.com/tag/snowplow-parent/" rel="tag">snowplow parent</a>, <a href="https://motherwellmag.com/tag/teens/" rel="tag">teens</a>. Bookmark the <a href="https://motherwellmag.com/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/?fbclid=IwAR2cznIDYFiySvhmP41w_nN4Uej3AA3weTmwQOO18rZrNaLQlQcRA-w8mNI#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&#038;postid=30787&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2e503df37efb33de9003136abeff449df89bfd1e#parent=https%3A%2F%2Fmotherwellmag.com%2F2020%2F11%2F02%2Fthis-is-how-i-hurt-my-kids-by-helping-them%2F%3Ffbclid%3DIwAR2cznIDYFiySvhmP41w_nN4Uej3AA3weTmwQOO18rZrNaLQlQcRA-w8mNI" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->

</div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-menu-3" class="nav  nav--footer"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://motherwellmag.com/contact/">Contact</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://motherwellmag.com/submissions/">Submit</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-menu-2" class="nav  nav--social  nav--toolbar"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/motherwellmag/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/motherwellmag">Twitter</a></li>
<li id="menu-item-28733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28733"><a href="https://www.pinterest.com/motherwell0222/">Pinterest</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/motherwellmag/">Instagram</a></li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100"><a target="_blank" rel="noopener noreferrer" href="http://eepurl.com/b03tUf">Sign up for our newsletter</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://motherwellmag@gmail.com">Email us</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://motherwellmag.com"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://motherwellmag.com/2020/10/30/how-can-parents-prepare-for-daylight-saving-time/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>How can parents prepare for daylight saving time?</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://motherwellmag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202045'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/motherwellmag.com\/2020\/11\/02\/this-is-how-i-hurt-my-kids-by-helping-them\/":30787};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/11/02/this-is-how-i-hurt-my-kids-by-helping-them/?fbclid=IwAR2cznIDYFiySvhmP41w_nN4Uej3AA3weTmwQOO18rZrNaLQlQcRA-w8mNI" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://motherwellmag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/imagesloaded.js?ver=3.1.8' id='hive-imagesloaded-js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/jquery.hoverIntent.js?ver=1.8.0' id='hive-hoverintent-js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/velocity.js?ver=1.1.0' id='hive-velocity-js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/main.js?ver=1.0.0' id='hive-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://motherwellmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202045#ver=202045' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&postid=30787&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2e503df37efb33de9003136abeff449df89bfd1e#parent=https%3A%2F%2Fmotherwellmag.com%2F2020%2F11%2F02%2Fthis-is-how-i-hurt-my-kids-by-helping-them%2F%3Ffbclid%3DIwAR2cznIDYFiySvhmP41w_nN4Uej3AA3weTmwQOO18rZrNaLQlQcRA-w8mNI" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&postid=30787&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2e503df37efb33de9003136abeff449df89bfd1e#parent=https%3A%2F%2Fmotherwellmag.com%2F2020%2F11%2F02%2Fthis-is-how-i-hurt-my-kids-by-helping-them%2F%3Ffbclid%3DIwAR2cznIDYFiySvhmP41w_nN4Uej3AA3weTmwQOO18rZrNaLQlQcRA-w8mNI";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'108123556',post:'30787',tz:'-4',srv:'motherwellmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '108123556', '30787' ]);
</script>

</body>
</html>
<!--
	generated 273 seconds ago
	generated in 0.198 seconds
	served from batcache in 0.002 seconds
	expires in 27 seconds
-->
