<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://motherwellmag.com/xmlrpc.php">

	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://motherwellmag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}@media only screen and (min-width: 899px){.wf-active .site-title{font-style:normal;font-weight:400}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active h1{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h2{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h3{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="bRjb_iReIkjQKdtbQkoDw4MmIBCKg6OI4jX9TUdkZpc" />
<meta name="p:domain_verify" content="254f05e6f1e30fd4710dea3e75b3f26a" />

	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cancer taught me you don&#039;t need to be a perfect mom</title>
	<meta name="description" content="A powerful essay about how a woman&#039;s cancer diagnosis four weeks before her daugther&#039;s birth affected her ability to bond." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cancer taught me you don&#039;t need to be a perfect mom" />
	<meta property="og:description" content="My daughter was born four weeks after I was diagnosed with breast cancer. By Jenny Leon" />
	<meta property="og:url" content="https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/" />
	<meta property="article:published_time" content="2020-08-10T11:43:58+00:00" />
	<meta property="og:image" content="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2020/08/momwithbreastcancergivesbirth_motherwellmag-4.jpg?fit=1998%2C1492&#038;ssl=1" />
	<meta property="og:image:width" content="1998" />
	<meta property="og:image:height" content="1492" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:description" content="My daughter was born four weeks after I was diagnosed with breast cancer. By Jenny Leon" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://motherwellmag.com/#website","url":"https://motherwellmag.com/","name":"","description":"Telling all sides of the parenting story","potentialAction":[{"@type":"SearchAction","target":"https://motherwellmag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/motherwellmag.com/wp-content/uploads/2020/08/momwithbreastcancergivesbirth_motherwellmag-4.jpg?fit=1998%2C1492&ssl=1","width":1998,"height":1492},{"@type":"WebPage","@id":"https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/#webpage","url":"https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/","name":"Cancer taught me you don't need to be a perfect mom","isPartOf":{"@id":"https://motherwellmag.com/#website"},"primaryImageOfPage":{"@id":"https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/#primaryimage"},"datePublished":"2020-08-10T11:43:58+00:00","dateModified":"2020-08-10T11:43:58+00:00","author":{"@id":"https://motherwellmag.com/#/schema/person/c2f54295c665c3e138e879edc5f7cacf"},"description":"A powerful essay about how a woman's cancer diagnosis four weeks before her daugther's birth affected her ability to bond.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/"]}]},{"@type":["Person"],"@id":"https://motherwellmag.com/#/schema/person/c2f54295c665c3e138e879edc5f7cacf","name":"Motherwell","image":{"@type":"ImageObject","@id":"https://motherwellmag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9b1d61a884e7e2ab4368f3abd39b0bad?s=96&d=identicon&r=g","caption":"Motherwell"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://motherwellmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://motherwellmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Cancer taught me you don&#8217;t need to be a perfect mom Comments Feed" href="https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/motherwellmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sheknows-infuse-css'  href='https://motherwellmag.com/wp-content/plugins/sheknows-infuse/public/css/style.css?ver=1.0.23' type='text/css' media='all' />
<link rel='stylesheet' id='hive-font-awesome-style-css'  href='https://motherwellmag.com/wp-content/themes/hive/assets/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='https://motherwellmag.com/wp-content/themes/hive/style.css?ver=1.5.0-wpcom' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://motherwellmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://motherwellmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://motherwellmag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7jFSk-7Pp' />
<link rel="alternate" type="application/json+oembed" href="https://motherwellmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotherwellmag.com%2F2020%2F08%2F10%2Fcancer-taught-me-you-dont-need-to-be-a-perfect-mom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://motherwellmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotherwellmag.com%2F2020%2F08%2F10%2Fcancer-taught-me-you-dont-need-to-be-a-perfect-mom%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/amp/"><style type="text/css" id="custom-colors-css">.content-quote blockquote:after{-webkit-border-image:none;-webkit-border-image:none;border-image:none;border-image:none}.sticky:not(.format-quote){color:#111}.sticky:not(.format-quote) a{color:#111212}.widget_blog_subscription input[type="submit"]{color:#111}.sticky:not(.format-quote) h1,.sticky:not(.format-quote) h2,.sticky:not(.format-quote) h3,.sticky:not(.format-quote) blockquote,.sticky:not(.format-quote) .dropcap{color:#121112}a,.comment-reply-link{color:#43739d}.sticky a{color:#07121c}.highlight:before,.archive__grid .accent-box,.sticky:not(.format-quote):after,.widget_blog_subscription input[type="submit"]{background-color:#3a89c9}.widget_blog_subscription input[type="submit"]{border-color:#3a89c9}.content-quote blockquote:before,.content-quote blockquote:before,.widget a:hover,.content-quote blockquote:after{color:#2f73ac}</style>
<link rel="icon" href="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.posted-by a {
	display: none;
}

span.posted-by::after {
	display: none;
}

.single .entry-content:before, .page .entry-content:before {
	display: none;
}			</style>
		
	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-30095 single-format-standard wp-embed-responsive custom-colors has-site-logo">


<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://motherwellmag.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1360" height="255" src="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=1360%2C255&amp;ssl=1" class="site-logo attachment-hive-site-logo" alt="" data-size="hive-site-logo" itemprop="logo" data-attachment-id="1223" data-permalink="https://motherwellmag.com/motherwell-logo-final-blue/" data-orig-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=3000%2C563&amp;ssl=1" data-orig-size="3000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Motherwell-logo-final-blue" data-image-description="" data-medium-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=300%2C56&amp;ssl=1" data-large-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=940%2C176&amp;ssl=1" /></a>
				<h1 class="site-title site-title--small">
					<a href="https://motherwellmag.com/" rel="home">
											</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">Telling all sides of the parenting story</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-menu-1" class="nav  nav--main"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://motherwellmag.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-17695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17695"><a href="https://motherwellmag.com/submissions/">Submit</a></li>
	<li id="menu-item-17696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17696"><a href="https://motherwellmag.com/contact/">Contact</a></li>
	<li id="menu-item-23455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23455"><a href="https://motherwellmag.com/support-motherwell/">Donate</a></li>
</ul>
</li>
<li id="menu-item-26179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26179"><a href="https://motherwellmag.com/the-well/">Sign Up For Newsletter</a></li>
<li id="menu-item-28883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28883"><a href="https://motherwellmag.com/category/coronavirus/">Parenting &#038; Coronavirus</a></li>
<li id="menu-item-17682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17682"><a href="https://motherwellmag.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-18025" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18025"><a href="https://motherwellmag.com/tag/news/">News</a></li>
	<li id="menu-item-23974" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23974"><a href="https://motherwellmag.com/tag/education/">Education</a></li>
	<li id="menu-item-18024" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18024"><a href="https://motherwellmag.com/tag/gender/">Gender</a></li>
	<li id="menu-item-19842" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19842"><a href="https://motherwellmag.com/tag/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-17703" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag current-menu-parent current-post-parent menu-item-has-children menu-item-17703"><a href="https://motherwellmag.com/tag/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-18017" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18017"><a href="https://motherwellmag.com/tag/new-motherhood/">New Motherhood</a></li>
	<li id="menu-item-18020" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18020"><a href="https://motherwellmag.com/tag/kids/">Kids</a></li>
	<li id="menu-item-18019" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://motherwellmag.com/tag/teens/">Teens</a></li>
	<li id="menu-item-18021" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18021"><a href="https://motherwellmag.com/tag/empty-nest/">Empty Nest</a></li>
</ul>
</li>
<li id="menu-item-17831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17831"><a href="https://motherwellmag.com/category/obstacles/">Obstacles</a>
<ul class="sub-menu">
	<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18039"><a href="https://motherwellmag.com/tag/fertility/">Fertility</a></li>
	<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18040"><a href="https://motherwellmag.com/tag/relationships/">Relationships</a></li>
	<li id="menu-item-18014" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18014"><a href="https://motherwellmag.com/tag/special-needs/">Special Needs</a></li>
	<li id="menu-item-18015" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18015"><a href="https://motherwellmag.com/tag/mental-health/">Mental Health</a></li>
</ul>
</li>
<li id="menu-item-17833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17833"><a href="https://motherwellmag.com/category/persistence/">Persistence</a>
<ul class="sub-menu">
	<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18037"><a href="https://motherwellmag.com/tag/work-life-balance/">Work-Life Balance</a></li>
	<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18033"><a href="https://motherwellmag.com/tag/empowerment/">Empowerment</a></li>
	<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18036"><a href="https://motherwellmag.com/tag/well-being/">Well-Being</a></li>
</ul>
</li>
<li id="menu-item-4549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4549"><a href="https://motherwellmag.com/our-editorial-services/">Editorial Services</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-30095" class="post-30095 post type-post status-publish format-standard has-post-thumbnail hentry category-family category-obstacles tag-baby tag-breast-cancer tag-cancer tag-childbirth tag-love tag-mental-health tag-motherhood tag-new-mom tag-relationships ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://motherwellmag.com/author/motherwellmag/">Motherwell
					</a>
				</span></span>
<span class="posted-on"><a href="https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/" rel="bookmark"><time class="entry-date published" datetime="2020-08-10T07:43:58-04:00">August 10, 2020</time></a></span>				<span class="cat-links">
					<a href="https://motherwellmag.com/category/family/" rel="category tag">Family</a>, <a href="https://motherwellmag.com/category/obstacles/" rel="category tag">Obstacles</a>				</span>
					</div>
		<h1 class="entry-title">Cancer taught me you don&#8217;t need to be a perfect mom</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="765" src="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2020/08/momwithbreastcancergivesbirth_motherwellmag-4.jpg?fit=1024%2C765&amp;ssl=1" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" srcset="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2020/08/momwithbreastcancergivesbirth_motherwellmag-4.jpg?w=1998&amp;ssl=1 1998w, https://i1.wp.com/motherwellmag.com/wp-content/uploads/2020/08/momwithbreastcancergivesbirth_motherwellmag-4.jpg?resize=300%2C224&amp;ssl=1 300w, https://i1.wp.com/motherwellmag.com/wp-content/uploads/2020/08/momwithbreastcancergivesbirth_motherwellmag-4.jpg?resize=1024%2C765&amp;ssl=1 1024w, https://i1.wp.com/motherwellmag.com/wp-content/uploads/2020/08/momwithbreastcancergivesbirth_motherwellmag-4.jpg?resize=768%2C574&amp;ssl=1 768w, https://i1.wp.com/motherwellmag.com/wp-content/uploads/2020/08/momwithbreastcancergivesbirth_motherwellmag-4.jpg?resize=1536%2C1147&amp;ssl=1 1536w, https://i1.wp.com/motherwellmag.com/wp-content/uploads/2020/08/momwithbreastcancergivesbirth_motherwellmag-4.jpg?resize=450%2C336&amp;ssl=1 450w, https://i1.wp.com/motherwellmag.com/wp-content/uploads/2020/08/momwithbreastcancergivesbirth_motherwellmag-4.jpg?resize=803%2C600&amp;ssl=1 803w, https://i1.wp.com/motherwellmag.com/wp-content/uploads/2020/08/momwithbreastcancergivesbirth_motherwellmag-4.jpg?w=1880&amp;ssl=1 1880w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="30118" data-permalink="https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/momwithbreastcancergivesbirth_motherwellmag-5/" data-orig-file="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2020/08/momwithbreastcancergivesbirth_motherwellmag-4.jpg?fit=1998%2C1492&amp;ssl=1" data-orig-size="1998,1492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="momwithbreastcancergivesbirth_motherwellmag" data-image-description="" data-medium-file="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2020/08/momwithbreastcancergivesbirth_motherwellmag-4.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2020/08/momwithbreastcancergivesbirth_motherwellmag-4.jpg?fit=940%2C702&amp;ssl=1" />					</div>
	
		<div class="entry-content" data-first_letter="B">
		<p class="p1"><span class="s1">By Jenny Leon </span></p>
<p class="p1"><span class="s1"><span class="dropcap">I</span>t was only a dress. I reminded myself. I began fantasizing in the fall about the huge first birthday party I would throw in my daughter’s honor the spring after my treatment was over. I had seen the perfect dress in Anthropologie earlier in the summer. I didn’t know what size I’d be by next spring, but I knew I needed to have that dress. From my bed, where I couldn’t do much else besides online shop, I hunted endlessly until I finally found it on eBay. I estimated a size that was optimistic, but not unrealistic. Now all I needed was to get through cancer and find the right pair of shoes. </span></p>
<p class="p2" style="text-align: center;"><strong><span class="s1">*</span></strong></p>
<p class="p1"><span class="s1">On May 3, 2019, my daughter was born following my <a href="https://motherwellmag.com/2020/02/19/a-story-of-healing-in-a-dressing-room/" target="_blank" rel="noopener noreferrer"><strong>breast cancer</strong></a> diagnosis four weeks earlier. As our labor and delivery nurse held back tears (and not the happy kind), I could feel the weight of the sadness in the atmosphere hanging over my daughter’s birth like an approaching storm. Like the perfect shirt purchased in the wrong season, I just wanted to return her for now and buy her again later when I would be able to enjoy her.</span></p>
<p class="p1"><span class="s1">Whether it was a baby, a crush or a new pair of shoes, it had always been my tendency to fall in love hard and fast. Before my diagnosis, I had dreamed of an oxytocin rush so great that I would stare at her little face in a blissful state that whole first night, unable to fall asleep. Instead, I opted to let the nurses take her away to the nursery when she cried in the middle of night, a decision I never could have foreseen.</span></p>
<p class="p1"><span class="s1">I couldn’t allow myself to fall in love with her. I was numb, focusing all my efforts on putting one step in front of the other to ensure we both survived. Or perhaps the truth was I feared that I was not going to survive. I made a pact with myself that I would not fall in love until I was done with breast cancer. <i>Only 10 more months</i>, I thought. </span></p>
<p class="p2" style="text-align: center;"><strong><span class="s1">*</span></strong></p>
<p class="p1"><span class="s1">The day after I gave birth, the hospital deployed a social worker to my room, seemingly to check for signs of postpartum depression. She asked me if I felt sad. </span></p>
<p class="p1"><span class="s1">“I was just diagnosed with cancer, so, yeah, I’m pretty sad.”</span></p>
<p class="p1"><span class="s1"> “Yes, but do you think you are experiencing sadness related to your ability to bond with your infant?”</span></p>
<p class="p1"><span class="s1">“No, I think I feel sad because I have cancer.” </span></p>
<p class="p2" style="text-align: center;"><strong><span class="s1">*</span></strong></p>
<p class="p2"><span class="s1"> Upon coming home, my sadness only increased. At night, I would lie awake listening to her cries, as someone else tended to her. It felt like my heart was a million miles away, as she called me with her siren song. When I fed her a bottle, I would pull her closer to my breast to try to replicate the intimacy of nursing, but it just made me feel worse. </span></p>
<p class="p1"><span class="s1"><a href="https://motherwellmag.com/2017/09/21/why-my-ponytail-is-so-important-to-my-son/" target="_blank" rel="noopener noreferrer"><strong>Cancer treatment</strong></a> relentlessly compounded the distance between my baby and me. Undergoing a double mastectomy meant that I couldn’t carry my daughter while I recovered, even though she weighed less than seven pounds. My toddler repeatedly got the baby sick so, being immunocompromised, I often had to wear a mask around her. I was told to try not to kiss her and to refuse if she generously offered me some mushy slop from her high chair. I was warned against going to the pediatrician with her, but I didn’t listen.</span></p>
<p class="p1"><span class="s1">Eventually, I could feel myself pulling away in order to guard myself from any further heartbreak. Having already had a child, I knew the transcendent thrill of falling in love with a baby and I knew it didn’t truly envelope you unless you let yourself give into the mess. The sweat and grunt work of sacrificing your body, your mind and your sanity to this tiny being gives you a corporeal knowledge of her every move. You recognize that you are the only person in the world who can truly meet her needs. Knowing I wasn’t up for this work, I hid from my baby, my shame and my guilt.</span></p>
<p class="p1"><span class="s1">Some days I would find myself wishing for a “do-over” baby, compiling a list of names for this future baby that would exist in my perfect post-cancer future, while failing to see the beautiful baby I had right in front of me. I figured I had already blown it with her. </span></p>
<p class="p1"><span class="s1">But other days it was too hard not to give into the feelings that I was developing for my baby. One night as I wearily climbed into bed, my husband burst out in a cheshire cat grin, “It was nice to see you so happy with Lyla today. I hadn’t seen you like that with her before.” </span></p>
<p class="p2"><span class="s1"> “What do you mean?” I said defensively. “Are you saying I don’t love Lyla as much as I love our son?”</span></p>
<p class="p2"><span class="s1"> “No, I just think that since she was born, you’ve had a lot on your mind and you’ve been very tired. I’d forgotten how enthralled you were with Miles when he was her age.”</span></p>
<p class="p2"><span class="s1"> Another evening, my husband once again pointed out (more carefully this time, so he wouldn’t get snapped at again) that I had started singing my daughter the lullaby that I used to hum to my pregnant belly before I found out about the cancer:</span></p>
<p class="p3"><span class="s1"><i>Baby mine, don&#8217;t you cry</i></span></p>
<p class="p3"><span class="s1"><i>Baby mine, dry your eyes</i></span></p>
<p class="p3"><span class="s1"><i>Rest your head close to my heart</i></span></p>
<p class="p3"><span class="s1"><i>Never to part</i></span></p>
<p class="p3"><span class="s1"><i>Baby of mine</i></span></p>
<p class="p1"><span class="s1">Of course, this is the song that Dumbo’s mother sings to Dumbo when he comes to visit her after she has been locked away for trying to protect him. It is a song about visceral maternal love.</span></p>
<p class="p2"><span class="s1">By the look on my husband’s face, it was clear that he saw something that I would not allow myself to see. That song revealed that I had already fallen in love with Lyla.</span></p>
<p class="p2"><span class="s1"> While I waited for the clock to run out on my treatment, my daughter transformed from a little lump who was content to let anyone hold her to an engaging infant with her own personality. It turns out she hadn’t written me off. I secretly rejoiced every time she protested when someone tried to take her out of my arms. One of her first words was ‘mama’ (after dada, of course) and she appears to have taken on my love of eating and my preference for a sedentary lifestyle.</span></p>
<p class="p1"><span class="s1">The pandemic kiboshed the epic party I was planning for her first birthday and the dreams of our perfect future that my dress represented. But it turns out I didn’t need a dress or a party to show her how much I loved her. She had known all along, even if I didn’t.</span></p>
<p class="p1"><span class="s1"><i>Jenny Leon practiced corporate finance for six years at several major midtown Manhattan law firms. She has finished treatment for breast cancer and is now hiding out from the pandemic in Montclair, New Jersey with her husband and two babies. She can be found on instagram @jennyrosenyc.</i></span></p>
<p style="text-align: center;"><strong>Like what you are reading at Motherwell? Please consider supporting us <a href="https://motherwellmag.com/support-motherwell/" target="_blank" rel="noopener noreferrer">here</a>. </strong></p>
<p style="text-align: center;"><em>Keep up with Motherwell on <a href="https://www.facebook.com/motherwellmag/" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/motherwellmag" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/motherwellmag/" target="_blank" rel="noopener noreferrer">Instagram</a> and via our <a href="http://motherwellmag.us13.list-manage.com/subscribe?u=be53b362ec1e9be836bd1d678&amp;id=81268d49e9" target="_blank" rel="noopener noreferrer">newsletter</a>. </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30095" class="share-facebook sd-button share-icon no-text" href="https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30095" class="share-twitter sd-button share-icon no-text" href="https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-30095" class="share-pinterest sd-button share-icon no-text" href="https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108123556-30095-5f321bdc34894' data-src='https://widgets.wp.com/likes/#blog_id=108123556&amp;post_id=30095&amp;origin=motherwellmag.com&amp;obj_id=108123556-30095-5f321bdc34894' data-name='like-post-frame-108123556-30095-5f321bdc34894'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://motherwellmag.com/category/family/" rel="category tag">Family</a>, <a href="https://motherwellmag.com/category/obstacles/" rel="category tag">Obstacles</a> and tagged <a href="https://motherwellmag.com/tag/baby/" rel="tag">baby</a>, <a href="https://motherwellmag.com/tag/breast-cancer/" rel="tag">breast cancer</a>, <a href="https://motherwellmag.com/tag/cancer/" rel="tag">cancer</a>, <a href="https://motherwellmag.com/tag/childbirth/" rel="tag">childbirth</a>, <a href="https://motherwellmag.com/tag/love/" rel="tag">love</a>, <a href="https://motherwellmag.com/tag/mental-health/" rel="tag">mental health</a>, <a href="https://motherwellmag.com/tag/motherhood/" rel="tag">motherhood</a>, <a href="https://motherwellmag.com/tag/new-mom/" rel="tag">new mom</a>, <a href="https://motherwellmag.com/tag/relationships/" rel="tag">relationships</a>. Bookmark the <a href="https://motherwellmag.com/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&#038;postid=30095&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ebc53f3287d25d4bdf3a2daf7a4729e4c400987d#parent=https%3A%2F%2Fmotherwellmag.com%2F2020%2F08%2F10%2Fcancer-taught-me-you-dont-need-to-be-a-perfect-mom%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->

</div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-menu-3" class="nav  nav--footer"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://motherwellmag.com/contact/">Contact</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://motherwellmag.com/submissions/">Submit</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-menu-2" class="nav  nav--social  nav--toolbar"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/motherwellmag/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/motherwellmag">Twitter</a></li>
<li id="menu-item-28733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28733"><a href="https://www.pinterest.com/motherwell0222/">Pinterest</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/motherwellmag/">Instagram</a></li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100"><a target="_blank" rel="noopener noreferrer" href="http://eepurl.com/b03tUf">Sign up for our newsletter</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://motherwellmag@gmail.com">Email us</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://motherwellmag.com"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://motherwellmag.com/2020/08/06/what-i-know-now-about-feeding-a-family/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>What I know now about feeding a family</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://motherwellmag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-76030334-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/motherwellmag.com\/2020\/08\/10\/cancer-taught-me-you-dont-need-to-be-a-perfect-mom\/":30095};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/08/10/cancer-taught-me-you-dont-need-to-be-a-perfect-mom/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://motherwellmag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/jquery.hoverIntent.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/velocity.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://motherwellmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202033#ver=202033' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&postid=30095&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ebc53f3287d25d4bdf3a2daf7a4729e4c400987d#parent=https%3A%2F%2Fmotherwellmag.com%2F2020%2F08%2F10%2Fcancer-taught-me-you-dont-need-to-be-a-perfect-mom%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&postid=30095&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ebc53f3287d25d4bdf3a2daf7a4729e4c400987d#parent=https%3A%2F%2Fmotherwellmag.com%2F2020%2F08%2F10%2Fcancer-taught-me-you-dont-need-to-be-a-perfect-mom%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'108123556',post:'30095',tz:'-4',srv:'motherwellmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '108123556', '30095' ]);
</script>

</body>
</html>
