<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://motherwellmag.com/xmlrpc.php">

	<title>The watershed moment I realized I wanted to be a mother</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://motherwellmag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}@media only screen and (min-width: 899px){.wf-active .site-title{font-style:normal;font-weight:400}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active h1{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h2{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h3{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="254f05e6f1e30fd4710dea3e75b3f26a" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://motherwellmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://motherwellmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; The watershed moment I realized I wanted to be a mother Comments Feed" href="https://motherwellmag.com/2019/07/18/the-watershed-moment-i-realized-i-wanted-a-child/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/motherwellmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hive-font-awesome-style-css'  href='https://motherwellmag.com/wp-content/themes/hive/assets/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='https://motherwellmag.com/wp-content/themes/hive/style.css?ver=5.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.5.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.5.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://motherwellmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://motherwellmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://motherwellmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The day I helped my mother pick out a wig' href='https://motherwellmag.com/2019/07/16/the-day-i-helped-my-mother-pick-out-a-wig/' />

<link rel="canonical" href="https://motherwellmag.com/2019/07/18/the-watershed-moment-i-realized-i-wanted-a-child/" />
<link rel='shortlink' href='https://wp.me/p7jFSk-6S2' />
<link rel="alternate" type="application/json+oembed" href="https://motherwellmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotherwellmag.com%2F2019%2F07%2F18%2Fthe-watershed-moment-i-realized-i-wanted-a-child%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://motherwellmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotherwellmag.com%2F2019%2F07%2F18%2Fthe-watershed-moment-i-realized-i-wanted-a-child%2F&#038;format=xml" />
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us13.list-manage.com","uuid":"be53b362ec1e9be836bd1d678","lid":"81268d49e9","uniqueMethods":true}) })</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="I wonder now why it came as such a shock to me that friends would get married, that wild nights out would become sleepless ones at home with a baby. By Claire Lynch" />
<link rel="amphtml" href="https://motherwellmag.com/2019/07/18/the-watershed-moment-i-realized-i-wanted-a-child/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The watershed moment I realized I wanted to be a mother" />
<meta property="og:url" content="https://motherwellmag.com/2019/07/18/the-watershed-moment-i-realized-i-wanted-a-child/" />
<meta property="og:description" content="I wonder now why it came as such a shock to me that friends would get married, that wild nights out would become sleepless ones at home with a baby. By Claire Lynch" />
<meta property="article:published_time" content="2019-07-18T11:35:34+00:00" />
<meta property="article:modified_time" content="2019-07-18T11:44:06+00:00" />
<meta property="og:image" content="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2019/07/thewatershedmomentirealisediwantedababy.jpg?fit=1200%2C899&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="899" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@motherwellmag" />
<meta name="twitter:text:title" content="The watershed moment I realized I wanted to be a mother" />
<meta name="twitter:image" content="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2019/07/thewatershedmomentirealisediwantedababy.jpg?fit=1200%2C899&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.content-quote blockquote:after{-webkit-border-image:none;-webkit-border-image:none;border-image:none;border-image:none}.sticky:not(.format-quote){color:#111}.sticky:not(.format-quote) a{color:#111212}.widget_blog_subscription input[type="submit"]{color:#111}.sticky:not(.format-quote) h1,.sticky:not(.format-quote) h2,.sticky:not(.format-quote) h3,.sticky:not(.format-quote) blockquote,.sticky:not(.format-quote) .dropcap{color:#121112}a,.comment-reply-link{color:#43739d}.sticky a{color:#07121c}.highlight:before,.archive__grid .accent-box,.sticky:not(.format-quote):after,.widget_blog_subscription input[type="submit"]{background-color:#3a89c9}.widget_blog_subscription input[type="submit"]{border-color:#3a89c9}.content-quote blockquote:before,.content-quote blockquote:before,.widget a:hover,.content-quote blockquote:after{color:#2f73ac}</style>
<link rel="icon" href="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.posted-by a {
	display: none;
}

span.posted-by::after {
	display: none;
}

.single .entry-content:before, .page .entry-content:before {
	display: none;
}			</style>
		
	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-26414 single-format-standard custom-colors has-site-logo">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://motherwellmag.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1360" height="255" src="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=1360%2C255&amp;ssl=1" class="site-logo attachment-hive-site-logo" alt="" data-size="hive-site-logo" itemprop="logo" data-attachment-id="1223" data-permalink="https://motherwellmag.com/motherwell-logo-final-blue/" data-orig-file="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=3000%2C563&amp;ssl=1" data-orig-size="3000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Motherwell-logo-final-blue" data-image-description="" data-medium-file="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=300%2C56&amp;ssl=1" data-large-file="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=940%2C176&amp;ssl=1" /></a>
				<h1 class="site-title site-title--small">
					<a href="https://motherwellmag.com/" rel="home">
											</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">Telling all sides of the parenting story</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-menu-1" class="nav  nav--main"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://motherwellmag.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-17695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17695"><a href="https://motherwellmag.com/submissions/">Submit</a></li>
	<li id="menu-item-17696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17696"><a href="https://motherwellmag.com/contact/">Contact</a></li>
	<li id="menu-item-23455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23455"><a href="https://motherwellmag.com/support-motherwell/">Donate</a></li>
</ul>
</li>
<li id="menu-item-26179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26179"><a href="https://motherwellmag.com/the-well/">Sign Up!</a></li>
<li id="menu-item-17682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17682"><a href="https://motherwellmag.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-18025" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18025"><a href="https://motherwellmag.com/tag/news/">News</a></li>
	<li id="menu-item-23974" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23974"><a href="https://motherwellmag.com/tag/education/">Education</a></li>
	<li id="menu-item-18024" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18024"><a href="https://motherwellmag.com/tag/gender/">Gender</a></li>
	<li id="menu-item-19842" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19842"><a href="https://motherwellmag.com/tag/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-17703" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-17703"><a href="https://motherwellmag.com/tag/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-18017" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18017"><a href="https://motherwellmag.com/tag/new-motherhood/">New Motherhood</a></li>
	<li id="menu-item-18020" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18020"><a href="https://motherwellmag.com/tag/kids/">Kids</a></li>
	<li id="menu-item-18019" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://motherwellmag.com/tag/teens/">Teens</a></li>
	<li id="menu-item-18021" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18021"><a href="https://motherwellmag.com/tag/empty-nest/">Empty Nest</a></li>
</ul>
</li>
<li id="menu-item-17831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17831"><a href="https://motherwellmag.com/category/obstacles/">Obstacles</a>
<ul class="sub-menu">
	<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18039"><a href="https://motherwellmag.com/tag/fertility/">Fertility</a></li>
	<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18040"><a href="https://motherwellmag.com/tag/relationships/">Relationships</a></li>
	<li id="menu-item-18014" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18014"><a href="https://motherwellmag.com/tag/special-needs/">Special Needs</a></li>
	<li id="menu-item-18015" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18015"><a href="https://motherwellmag.com/tag/mental-health/">Mental Health</a></li>
</ul>
</li>
<li id="menu-item-17833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17833"><a href="https://motherwellmag.com/category/persistence/">Persistence</a>
<ul class="sub-menu">
	<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18037"><a href="https://motherwellmag.com/tag/work-life-balance/">Work-Life Balance</a></li>
	<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18033"><a href="https://motherwellmag.com/tag/empowerment/">Empowerment</a></li>
	<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18036"><a href="https://motherwellmag.com/tag/well-being/">Well-Being</a></li>
</ul>
</li>
<li id="menu-item-26117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26117"><a href="https://motherwellmag.com/category/editors-picks/">Editors&#8217; Picks</a></li>
<li id="menu-item-4549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4549"><a href="https://motherwellmag.com/our-editorial-services/">Editorial Services</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-26414" class="post-26414 post type-post status-publish format-standard has-post-thumbnail hentry category-obstacles tag-choices tag-infertility tag-lgbt tag-parenting tag-relationships ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://motherwellmag.com/author/motherwellmag/">Motherwell
					</a>
				</span></span>
<span class="posted-on"><a href="https://motherwellmag.com/2019/07/18/the-watershed-moment-i-realized-i-wanted-a-child/" rel="bookmark"><time class="entry-date published" datetime="2019-07-18T07:35:34-04:00">July 18, 2019</time></a></span>				<span class="cat-links">
					<a href="https://motherwellmag.com/category/obstacles/" rel="category tag">Obstacles</a>				</span>
					</div>
		<h1 class="entry-title">The watershed moment I realized I wanted to be a mother</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="767" src="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2019/07/thewatershedmomentirealisediwantedababy.jpg?fit=1024%2C767&amp;ssl=1" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" srcset="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2019/07/thewatershedmomentirealisediwantedababy.jpg?w=1900&amp;ssl=1 1900w, https://i1.wp.com/motherwellmag.com/wp-content/uploads/2019/07/thewatershedmomentirealisediwantedababy.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/motherwellmag.com/wp-content/uploads/2019/07/thewatershedmomentirealisediwantedababy.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/motherwellmag.com/wp-content/uploads/2019/07/thewatershedmomentirealisediwantedababy.jpg?resize=1024%2C767&amp;ssl=1 1024w, https://i1.wp.com/motherwellmag.com/wp-content/uploads/2019/07/thewatershedmomentirealisediwantedababy.jpg?resize=450%2C337&amp;ssl=1 450w, https://i1.wp.com/motherwellmag.com/wp-content/uploads/2019/07/thewatershedmomentirealisediwantedababy.jpg?resize=801%2C600&amp;ssl=1 801w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="26481" data-permalink="https://motherwellmag.com/2019/07/18/the-watershed-moment-i-realized-i-wanted-a-child/thewatershedmomentirealisediwantedababy/" data-orig-file="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2019/07/thewatershedmomentirealisediwantedababy.jpg?fit=1900%2C1424&amp;ssl=1" data-orig-size="1900,1424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thewatershedmomentirealisediwantedababy" data-image-description="" data-medium-file="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2019/07/thewatershedmomentirealisediwantedababy.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/motherwellmag.com/wp-content/uploads/2019/07/thewatershedmomentirealisediwantedababy.jpg?fit=940%2C704&amp;ssl=1" />					</div>
	
		<div class="entry-content" data-first_letter="B">
		<p>By Claire Lynch<br />
<a class="ProfileHeaderCard-screennameLink u-linkComplex js-nav" href="https://twitter.com/DrClaireLynch">@DrClaireLynch</a></p>
<p><span class="dropcap">T</span>he only way we could afford the flight from London was to go via Geneva and make an implausible connection, running between the terminals. It was our first big trip as a couple, an adventure, but also a relationship test. Anna and Graeme were the first in our group of friends to get married and we all knew it marked the end of an era. In the last year, friends had stopped throwing impromptu house parties and started planning tasteful weddings.</p>
<p>On the night we arrive, Anna and Graeme hold a party at their house, the yard lit with string lights. Their parents fuss around the guests with trays of food and we all play our parts: the high school friends, the cousin from Alberta, the work colleagues, the neighbors. &#8220;So we’re the university friends?&#8221; I ask Anna, as we carry extra chairs into the garden. &#8220;You are,&#8221; she laughs, ‘now go and convince my mother we were never out of the library.’</p>
<p>Her name was Wren and it suited her perfectly as she hopped and flitted around the party, a small girl of about two, with dark hair and yellow shoes. It was exactly as if someone had brought a tiny wild bird to the party. Because she was the only child there, everyone watched her, smiled at her, asked her inane questions. Later in the evening, Anna and Graeme were jostled to hold the little girl for a photograph. Wren, the stunt double, a stand-in for their future child. She was a symbol, a lucky charm. She was a shock.</p>
<p>It had not occurred to me, somehow, that people our age would have children, but as I watched her line up stones at the edge of the garden path, I realized, we were precisely the age of people who have children. Isn’t this what the wedding was all about anyway? I wonder now why it came as such a shock to me that friends’ boyfriends would become husbands, that wild nights out would become sleepless ones at home with a baby. Anna crouched in front of Wren to offer her a biscuit and her relatives cooed and nudged each other. She was a natural.</p>
<p>They were married on the Sunday evening, beneath a patchwork chuppa sewn from squares made by their guests. Anna was beautiful, tearful. Graeme stamped on the glass and looked out at his friends and family with a wide shy smile. Everyone ate and danced and cried and laughed. In the taxi home Beth and I talked about which of our friends might get married next and I wasn’t at all sure if the night was the end of something or a beginning.</p>
<p>Montreal isn’t far enough away from London for jet lag but I was out of sorts for weeks after we came home. &#8220;We need to organize this place,&#8221; I announce one morning and Beth dutifully helps me to build flat-packed bookshelves, as if this might put some order on our lives. At work I browse job websites. I change the font on my CV. I sign up for a charity run.</p>
<p>Three weeks after the wedding a letter arrives with Canadian stamps. It is a thank you note from Anna and Graeme, folded around a black and white photograph from the reception. The photo has caught the four of us, laughing, holding each other up in the unsteady sway of a dance floor at midnight. There would be more of these, I thought, more souvenirs of our straight friends getting married, their parents looking on proud and approving. Soon, I knew, an email would arrive in my inbox, the good news, the grainy scan picture of a baby under construction. A gap was opening up between the life I had and the life I wanted and I didn’t know how to fill it. I pinned the photo to the fridge door.</p>
<p>It was two years before I could repay Anna’s hospitality. She came to London for a conference, leaving Graeme at home to mind their growing family of rescue animals, two imperious cats and an elegant greyhound. To celebrate her visit I had invited our mutual friends from graduate school to lunch. We all did our best to time travel, tried to act like previous drafts of ourselves. We teased each other about our grown up jobs, made jokes about having mortgages, wondered how it was possible that so much could have changed in so little time.</p>
<p>Later, when everyone else had gone home, Anna helped me wash the dishes. The two of us alone in the kitchen, she told me she was tired of it, the comments from her parents about grandchildren, the jokes about the pitter patter of tiny feet. &#8220;I mean,&#8221; she said, &#8220;we have a ton of pets and hard wood floors, its nothing but the sound of tiny feet at our apartment.&#8221; And we laughed, although we knew it wasn’t funny. People asked her questions, she said, made assumptions. She doesn’t want to tell her boss she’s trying for a baby. It’s none of his business, but he asks anyway. The doctor has told her to relax.</p>
<p>&#8220;Do you guys want kids?&#8221; She asks me, squeaking a wine glass dry. I looked at my friend, asking me to understand her, offering me the chance to be understood. I shrugged, and said, &#8220;we haven’t ruled it out.&#8221; I do not say that, actually, I have lost count of the number of IVF cycles we have been through in the last few years. I don’t say that there’s nothing I want more than to be a mother. I don’t tell her about the money, or the bruises, or the arguments. I keep it to myself, like a grown up.</p>
<p>Upstairs, I hand Anna a bath towel and show her the spare room. &#8220;Sleep well,&#8221; I say, &#8220;it’s great having you to stay.&#8221; Then, I go into my bedroom, pinch some flesh above my hip, inject another shot of progesterone, and go to sleep dreaming of daughters.</p>
<p><em>Claire Lynch is a writer and academic based in Windsor, England. She lives with her wife Beth, their three-year-old twin daughters, and new baby daughter, Wren. </em></p>
<p style="text-align: center;"><b>Like what you are reading at Motherwell? Please consider supporting us <a href="https://motherwellmag.com/support-motherwell/">here</a>.</b></p>
<p style="text-align: center;"><i>Keep up with Motherwell on <a href="https://www.facebook.com/motherwellmag/">Facebook</a>, <a href="https://twitter.com/motherwellmag">Twitter</a>, <a href="https://www.instagram.com/motherwellmag/">Instagram</a> and via our <a href="http://motherwellmag.us13.list-manage.com/subscribe?u=be53b362ec1e9be836bd1d678&amp;id=81268d49e9">newsletter</a>.</i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-26414" class="share-facebook sd-button share-icon no-text" href="https://motherwellmag.com/2019/07/18/the-watershed-moment-i-realized-i-wanted-a-child/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-26414" class="share-twitter sd-button share-icon no-text" href="https://motherwellmag.com/2019/07/18/the-watershed-moment-i-realized-i-wanted-a-child/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-26414" class="share-pinterest sd-button share-icon no-text" href="https://motherwellmag.com/2019/07/18/the-watershed-moment-i-realized-i-wanted-a-child/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://motherwellmag.com/2019/07/18/the-watershed-moment-i-realized-i-wanted-a-child/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://motherwellmag.com/2019/07/18/the-watershed-moment-i-realized-i-wanted-a-child/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108123556-26414-5d30e15f71136' data-src='https://widgets.wp.com/likes/#blog_id=108123556&amp;post_id=26414&amp;origin=motherwellmag.com&amp;obj_id=108123556-26414-5d30e15f71136' data-name='like-post-frame-108123556-26414-5d30e15f71136'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://motherwellmag.com/category/obstacles/" rel="category tag">Obstacles</a> and tagged <a href="https://motherwellmag.com/tag/choices/" rel="tag">choices</a>, <a href="https://motherwellmag.com/tag/infertility/" rel="tag">infertility</a>, <a href="https://motherwellmag.com/tag/lgbt/" rel="tag">LGBT</a>, <a href="https://motherwellmag.com/tag/parenting/" rel="tag">parenting</a>, <a href="https://motherwellmag.com/tag/relationships/" rel="tag">relationships</a>. Bookmark the <a href="https://motherwellmag.com/2019/07/18/the-watershed-moment-i-realized-i-wanted-a-child/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/18/the-watershed-moment-i-realized-i-wanted-a-child/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&#038;postid=26414&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.5.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ad00eeb63e82a3734c71931ab6acf6118591abaa#parent=https%3A%2F%2Fmotherwellmag.com%2F2019%2F07%2F18%2Fthe-watershed-moment-i-realized-i-wanted-a-child%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->

</div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-menu-3" class="nav  nav--footer"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://motherwellmag.com/contact/">Contact</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://motherwellmag.com/submissions/">Submit</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-menu-2" class="nav  nav--social  nav--toolbar"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/motherwellmag/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/motherwellmag">Twitter</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/motherwellmag/">Instagram</a></li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100"><a target="_blank" rel="noopener noreferrer" href="http://eepurl.com/b03tUf">Sign up for our newsletter</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://motherwellmag@gmail.com">Email us</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://motherwellmag.com"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://motherwellmag.com/2019/07/16/the-day-i-helped-my-mother-pick-out-a-wig/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>The day I helped my mother pick out a wig</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://motherwellmag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-76030334-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/motherwellmag.com\/2019\/07\/18\/the-watershed-moment-i-realized-i-wanted-a-child\/":26414};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/07/18/the-watershed-moment-i-realized-i-wanted-a-child/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://motherwellmag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/jquery.hoverIntent.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/velocity.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://motherwellmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201929#ver=201929' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&postid=26414&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ad00eeb63e82a3734c71931ab6acf6118591abaa#parent=https%3A%2F%2Fmotherwellmag.com%2F2019%2F07%2F18%2Fthe-watershed-moment-i-realized-i-wanted-a-child%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&postid=26414&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ad00eeb63e82a3734c71931ab6acf6118591abaa#parent=https%3A%2F%2Fmotherwellmag.com%2F2019%2F07%2F18%2Fthe-watershed-moment-i-realized-i-wanted-a-child%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'108123556',post:'26414',tz:'-4',srv:'motherwellmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '108123556', '26414' ]);
</script>

</body>
</html>
<!--
	generated in 0.130 seconds
	51334 bytes batcached for 300 seconds
-->
