<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://motherwellmag.com/xmlrpc.php">

	<title>Yes, I know what it’s like to have a child with a delay</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://motherwellmag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}@media only screen and (min-width: 899px){.wf-active .site-title{font-style:normal;font-weight:400}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active h1{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h2{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h3{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="254f05e6f1e30fd4710dea3e75b3f26a" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://motherwellmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://motherwellmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Yes, I know what it’s like to have a child with a delay Comments Feed" href="https://motherwellmag.com/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/motherwellmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hive-font-awesome-style-css'  href='https://motherwellmag.com/wp-content/themes/hive/assets/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='https://motherwellmag.com/wp-content/themes/hive/style.css?ver=5.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://motherwellmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://motherwellmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://motherwellmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to rekindle love after kids? Try fresh limes.' href='https://motherwellmag.com/2019/02/13/how-to-rekindle-love-after-kids-try-fresh-limes/' />
<link rel='next' title='How to make a birthday cake for a one-year-old' href='https://motherwellmag.com/2019/02/20/how-to-make-a-birthday-cake-for-a-one-year-old/' />

<link rel="canonical" href="https://motherwellmag.com/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/" />
<link rel='shortlink' href='https://wp.me/p7jFSk-6CT' />
<link rel="alternate" type="application/json+oembed" href="https://motherwellmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotherwellmag.com%2F2019%2F02%2F19%2Fyes-i-know-what-its-like-to-have-a-child-with-a-delay%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://motherwellmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotherwellmag.com%2F2019%2F02%2F19%2Fyes-i-know-what-its-like-to-have-a-child-with-a-delay%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="We can try to compare miseries, heartaches, injustices but, in the end, it becomes impossible. By Diana Kupershmit" />
<link rel="amphtml" href="https://motherwellmag.com/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Yes, I know what it’s like to have a child with a delay" />
<meta property="og:url" content="https://motherwellmag.com/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/" />
<meta property="og:description" content="We can try to compare miseries, heartaches, injustices but, in the end, it becomes impossible. By Diana Kupershmit" />
<meta property="article:published_time" content="2019-02-19T12:43:46+00:00" />
<meta property="article:modified_time" content="2019-02-19T12:47:26+00:00" />
<meta property="og:image" content="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2019/02/specialneedschildmom_motherwellmag.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@motherwellmag" />
<meta name="twitter:text:title" content="Yes, I know what it’s like to have a child with a delay" />
<meta name="twitter:image" content="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2019/02/specialneedschildmom_motherwellmag.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.content-quote blockquote:after{-webkit-border-image:none;-webkit-border-image:none;border-image:none;border-image:none}.sticky:not(.format-quote){color:#111}.sticky:not(.format-quote) a{color:#111212}.widget_blog_subscription input[type="submit"]{color:#111}.sticky:not(.format-quote) h1,.sticky:not(.format-quote) h2,.sticky:not(.format-quote) h3,.sticky:not(.format-quote) blockquote,.sticky:not(.format-quote) .dropcap{color:#121112}a,.comment-reply-link{color:#43739d}.sticky a{color:#07121c}.highlight:before,.archive__grid .accent-box,.sticky:not(.format-quote):after,.widget_blog_subscription input[type="submit"]{background-color:#3a89c9}.widget_blog_subscription input[type="submit"]{border-color:#3a89c9}.content-quote blockquote:before,.content-quote blockquote:before,.widget a:hover,.content-quote blockquote:after{color:#2f73ac}</style>
<link rel="icon" href="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/01/Well_Motherwell.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.posted-by a {
	display: none;
}

span.posted-by::after {
	display: none;
}

.single .entry-content:before, .page .entry-content:before {
	display: none;
}			</style>
		
	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-25475 single-format-standard custom-colors has-site-logo">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://motherwellmag.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1360" height="255" src="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=1360%2C255&amp;ssl=1" class="site-logo attachment-hive-site-logo" alt="" data-size="hive-site-logo" itemprop="logo" data-attachment-id="1223" data-permalink="https://motherwellmag.com/motherwell-logo-final-blue/" data-orig-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=3000%2C563&amp;ssl=1" data-orig-size="3000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Motherwell-logo-final-blue" data-image-description="" data-medium-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=300%2C56&amp;ssl=1" data-large-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=940%2C176&amp;ssl=1" /></a>
				<h1 class="site-title site-title--small">
					<a href="https://motherwellmag.com/" rel="home">
											</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">Telling all sides of the parenting story</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-menu-1" class="nav  nav--main"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://motherwellmag.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-17695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17695"><a href="https://motherwellmag.com/submissions/">Submit</a></li>
	<li id="menu-item-17696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17696"><a href="https://motherwellmag.com/contact/">Contact</a></li>
	<li id="menu-item-23455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23455"><a href="https://motherwellmag.com/support-motherwell/">Donate</a></li>
</ul>
</li>
<li id="menu-item-17682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17682"><a href="https://motherwellmag.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-18025" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18025"><a href="https://motherwellmag.com/tag/news/">News</a></li>
	<li id="menu-item-23974" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23974"><a href="https://motherwellmag.com/tag/education/">Education</a></li>
	<li id="menu-item-18024" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18024"><a href="https://motherwellmag.com/tag/gender/">Gender</a></li>
	<li id="menu-item-19842" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19842"><a href="https://motherwellmag.com/tag/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-17703" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-17703"><a href="https://motherwellmag.com/tag/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-18017" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18017"><a href="https://motherwellmag.com/tag/new-motherhood/">New Motherhood</a></li>
	<li id="menu-item-18020" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18020"><a href="https://motherwellmag.com/tag/kids/">Kids</a></li>
	<li id="menu-item-18019" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://motherwellmag.com/tag/teens/">Teens</a></li>
	<li id="menu-item-18021" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18021"><a href="https://motherwellmag.com/tag/empty-nest/">Empty Nest</a></li>
</ul>
</li>
<li id="menu-item-17831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17831"><a href="https://motherwellmag.com/category/obstacles/">Obstacles</a>
<ul class="sub-menu">
	<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18039"><a href="https://motherwellmag.com/tag/fertility/">Fertility</a></li>
	<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18040"><a href="https://motherwellmag.com/tag/relationships/">Relationships</a></li>
	<li id="menu-item-18014" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18014"><a href="https://motherwellmag.com/tag/special-needs/">Special Needs</a></li>
	<li id="menu-item-18015" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18015"><a href="https://motherwellmag.com/tag/mental-health/">Mental Health</a></li>
</ul>
</li>
<li id="menu-item-17833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17833"><a href="https://motherwellmag.com/category/persistence/">Persistence</a>
<ul class="sub-menu">
	<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18037"><a href="https://motherwellmag.com/tag/work-life-balance/">Work-Life Balance</a></li>
	<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18033"><a href="https://motherwellmag.com/tag/empowerment/">Empowerment</a></li>
	<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18036"><a href="https://motherwellmag.com/tag/well-being/">Well-Being</a></li>
</ul>
</li>
<li id="menu-item-23453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23453"><a href="https://motherwellmag.com/support-motherwell/">Donate</a></li>
<li id="menu-item-4549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4549"><a href="https://motherwellmag.com/our-editorial-services/">New! Editorial Membership</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-25475" class="post-25475 post type-post status-publish format-standard has-post-thumbnail hentry category-obstacles tag-down-syndrome tag-early-intervention tag-motherhood tag-parenting tag-special-needs ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://motherwellmag.com/author/motherwellmag/">Motherwell
					</a>
				</span></span>
<span class="posted-on"><a href="https://motherwellmag.com/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/" rel="bookmark"><time class="entry-date published" datetime="2019-02-19T08:43:46+00:00">February 19, 2019</time></a></span>				<span class="cat-links">
					<a href="https://motherwellmag.com/category/obstacles/" rel="category tag">Obstacles</a>				</span>
					</div>
		<h1 class="entry-title">Yes, I know what it’s like to have a child with a delay</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="683" src="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2019/02/specialneedschildmom_motherwellmag.jpg?fit=1024%2C683&amp;ssl=1" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" srcset="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2019/02/specialneedschildmom_motherwellmag.jpg?w=4961&amp;ssl=1 4961w, https://i0.wp.com/motherwellmag.com/wp-content/uploads/2019/02/specialneedschildmom_motherwellmag.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/motherwellmag.com/wp-content/uploads/2019/02/specialneedschildmom_motherwellmag.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/motherwellmag.com/wp-content/uploads/2019/02/specialneedschildmom_motherwellmag.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/motherwellmag.com/wp-content/uploads/2019/02/specialneedschildmom_motherwellmag.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/motherwellmag.com/wp-content/uploads/2019/02/specialneedschildmom_motherwellmag.jpg?resize=900%2C600&amp;ssl=1 900w, https://i0.wp.com/motherwellmag.com/wp-content/uploads/2019/02/specialneedschildmom_motherwellmag.jpg?w=1880&amp;ssl=1 1880w, https://i0.wp.com/motherwellmag.com/wp-content/uploads/2019/02/specialneedschildmom_motherwellmag.jpg?w=2820&amp;ssl=1 2820w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="25537" data-permalink="https://motherwellmag.com/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/specialneedschildmom_motherwellmag/" data-orig-file="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2019/02/specialneedschildmom_motherwellmag.jpg?fit=4961%2C3307&amp;ssl=1" data-orig-size="4961,3307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="specialneedschildmom_motherwellmag" data-image-description="" data-medium-file="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2019/02/specialneedschildmom_motherwellmag.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/motherwellmag.com/wp-content/uploads/2019/02/specialneedschildmom_motherwellmag.jpg?fit=940%2C627&amp;ssl=1" />					</div>
	
		<div class="entry-content" data-first_letter="B">
		<p>By Diana Kupershmit</p>
<p><span class="dropcap">“W</span>hy are you punishing my child?”</p>
<p>This was a question posed to me by a parent I sat across from at an Early Intervention meeting. Her son had been receiving twice weekly physical therapy through the program and part of my job entailed facilitating these annual meetings with families, to reassess their child’s progress and determine the direction of future services.</p>
<p>When I collected myself, I reminded the parent of my role and the purpose of the meeting. The truth was that her child had been receiving PT services for two years, from which he had benefited greatly. He was now, according to his therapist and mother, walking, running and jumping, and presented as age appropriate—on all levels—in his motor skills. The mother’s reaction was in response to my suggestion that, based on his progress, physical therapy once a week would now be sufficient moving forward.</p>
<p>But she was not having it. Her eyes brimmed with tears as she raised her voice at me once again. “Do you have any idea what it’s like to have a child with a delay?” She spit the venomous words in my direction.</p>
<p>Oh lady, I thought bitterly, you have no idea.</p>
<p>What I wanted to say but couldn’t, without the risk of losing my job, was that she was the one that had no idea what it was like to raise a child with delays, real delays, life altering, soul crushing delays. She could not have known of course, that my daughter, Emma, was born with a rare chromosomal abnormality that left her physically, intellectually and developmentally delayed and disabled. That at age twelve, she remained on a one-year-old level, non-ambulatory, non-verbal, G-tube fed and with a host of medical challenges.</p>
<p>That instead of being grateful that she had a healthy boy who perhaps didn’t walk at exactly 12 months on the dot, and qualified for free services from this generous government program, she was bullying me in the most personal and hurtful of ways, lashing out like a demanding, protective, feral…mother.</p>
<p>She could have been me. I could have been her.</p>
<p>Because the truth is, when we try to compare miseries, heartaches, injustices—there’s no comparison. Each person’s struggle, no matter how large or small, real or imagined, is the most devastating, the most debilitating, the most grave and insurmountable to that individual. The beholder of such perceived suffering cannot be argued or reasoned with. Theirs is as subjective as one’s religious beliefs or political leanings. It is worthy of battling for and defending, ferociously.</p>
<p>And this mother was preparing for war.</p>
<p>Then there were the other mothers. The ones of whom I could inquire with compassion and knowledge: “Is your son on Keppra or Trileptal for the seizures? Is your daughter on a continuous G-tube feeding at night as well?” They did not know my story, did not know that I had “insider information.” But we shared the road less traveled—a narrative—these mothers and me. Our eyes simultaneously glistened with sadness when talking about our children, their struggles, our fears. I felt a kinship with these women however brief, a shared mission; I also felt gratitude for being part of this community of Early Intervention and being able to give back. I was a veteran; they were only starting out on their journey. I wanted to reassure them that everything would be okay, but I wasn’t even sure of it for myself.</p>
<p>When Emma was six years old, my best friend gave birth to her first child. “Please come to the hospital,&#8221; she called to tell me, the doctors suspect Down syndrome.” “I need your opinion. I think she just looks like my father, has his eyes, you know?” she continued. The request unsettled me. What if the doctors were right? Would I have the heart, the gall to be honest with my friend?</p>
<p>When the moment came, and I saw the sweet little girl’s face, with all the tell-tale signs of Down syndrome, all I could say was, “She’s beautiful. She looks like your father.”</p>
<p>Life happens to everyone. It doesn&#8217;t discriminate.</p>
<p>But finally, I wasn’t alone.</p>
<p>Finally, I had someone—a close someone—who would genuinely understand my frustrations, despair, fear. We could lift each other up, compare stories, battle the same enemies and walk parallel lives. I was hopeful, buoyed by a sense of my enclosed little world expanding to make room for another.</p>
<p>But my friend was grieving.</p>
<p>She was standing in the exact spot I stood six years prior. She was in denial, in shock, wading through the same dark waters, grieving a loss. This friend was there for me. Now she was at ground zero, our positions shifted, and I had to be there for her.</p>
<p>Before long, my friend’s daughter began to take independent steps and string words together and I felt our worlds diverge. Emma was not doing any of those things and I suspected never would. I berated myself for comparing our two special children, for thinking that if I had been given a choice of disabilities, that I would choose Down syndrome, without hesitation. Because there was so much more knowledge about the syndrome, and nothing about ours, because Emma was so much more limited and so much more medically involved—just so much more.</p>
<p>And even so, even though there were so many things Emma did not have agency over, there were critical things she could do, that we took comfort in, like the way she smiled in acknowledgement each time we walked into a room and the way she folded in half, laughing her silent intelligent laugh when we said or did something funny; the way she blew kisses by putting her lips together and effecting a loud popping sound, and the way she reached for us and put our hands together, instructing us to clap for her. She gave back to us emotionally ten-fold and I was grateful for it.</p>
<p>Still on a deeper level, I realized I was invoking a ladder of suffering—of incomparable things. I wondered that if there was a choice offered, like in the anecdote told of people hanging their struggles out like laundry on a clothing line and getting permission to swap their worries for another’s—whether in the end, you always end up sticking with your own, because you’ve learned them, embraced them. Owned them. Love them.</p>
<p>Working in Early Intervention, sometimes I felt uncomfortable at being allowed a peak into other families’ most private experiences. This was the human condition at its most raw, most vulnerable, most human. But I also felt infinitely more thankful for the knowledge that ours was not such a singular life as I once thought. Because even with the occasional knots, together we could weave a stronger tapestry.</p>
<p>Yes, Emma was one of a kind, but so were all the other children: abled, disabled, differently-abled. In some circles, it seemed, we were not so abnormal. Our lives had similar patterns after all.</p>
<p><em>Diana Kupershmit holds a Masters in Social Work degree and works for the Dept. of Health and Mental Hygiene. She has just completed her memoir about life with her special needs daughter, Emma, who passed away unexpectedly four years ago. Emma continues to inspire her to tell her story. </em></p>
<p style="text-align: center;"><strong>Like what you are reading at Motherwell? Please consider supporting us <a href="https://motherwellmag.com/support-motherwell/" target="_blank" rel="noopener">here</a>. </strong></p>
<p style="text-align: center;"><em>Keep up with Motherwell on <a href="https://www.facebook.com/motherwellmag/" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/motherwellmag" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/motherwellmag/" target="_blank" rel="noopener noreferrer">Instagram</a> and via our <a href="http://motherwellmag.us13.list-manage.com/subscribe?u=be53b362ec1e9be836bd1d678&amp;id=81268d49e9" target="_blank" rel="noopener noreferrer">newsletter</a>. </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25475" class="share-facebook sd-button share-icon no-text" href="https://motherwellmag.com/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25475" class="share-twitter sd-button share-icon no-text" href="https://motherwellmag.com/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-25475" class="share-pinterest sd-button share-icon no-text" href="https://motherwellmag.com/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://motherwellmag.com/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://motherwellmag.com/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108123556-25475-5c6d542e6a4a6' data-src='https://widgets.wp.com/likes/#blog_id=108123556&amp;post_id=25475&amp;origin=motherwellmag.com&amp;obj_id=108123556-25475-5c6d542e6a4a6' data-name='like-post-frame-108123556-25475-5c6d542e6a4a6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://motherwellmag.com/category/obstacles/" rel="category tag">Obstacles</a> and tagged <a href="https://motherwellmag.com/tag/down-syndrome/" rel="tag">Down Syndrome</a>, <a href="https://motherwellmag.com/tag/early-intervention/" rel="tag">early intervention</a>, <a href="https://motherwellmag.com/tag/motherhood/" rel="tag">motherhood</a>, <a href="https://motherwellmag.com/tag/parenting/" rel="tag">parenting</a>, <a href="https://motherwellmag.com/tag/special-needs/" rel="tag">special needs</a>. Bookmark the <a href="https://motherwellmag.com/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">1</span>Comment</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
				<li class="comment even thread-even depth-1">
	<article id="comment-3583" class="comment-article  media">
		<span class="comment-number">1</span>
		
		<aside class="comment__avatar  media__img"><img alt='' src='https://secure.gravatar.com/avatar/3c6a60858374b201d4e00c46e0684301?s=96&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c6a60858374b201d4e00c46e0684301?s=192&#038;d=identicon&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></aside>

		<div class="media__body">
			<header class="comment__meta comment-author">
				<span class="comment__author-name">Valeria</span>				<time class="comment__time" datetime="2019-02-19T19:55:45+00:00">
					<a href="https://motherwellmag.com/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/#comment-3583" class="comment__timestamp">on February 19, 2019 at 7:55 pm </a>
				</time>
				<div class="comment__links">
					<a rel='nofollow' class='comment-reply-link' href='https://motherwellmag.com/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/?replytocom=3583#respond' onclick='return addComment.moveForm( "comment-3583", "3583", "respond", "25475" )' aria-label='Reply to Valeria'>Reply</a>				</div>
			</header>
			<!-- .comment-meta -->
						<section class="comment__content comment">
				<p>Amazing story. Amazing strength.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-108123556-3583-5c6d542e6b25f' data-src='https://widgets.wp.com/likes/#blog_id=108123556&amp;comment_id=3583&amp;origin=motherwellmag.com&amp;obj_id=108123556-3583-5c6d542e6b25f' data-name='like-comment-frame-108123556-3583-5c6d542e6b25f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
			</section>
		</div>
	</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&#038;postid=25475&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=8d106bb2eacbd1e1fee63afae26fef2d363c135a#parent=https%3A%2F%2Fmotherwellmag.com%2F2019%2F02%2F19%2Fyes-i-know-what-its-like-to-have-a-child-with-a-delay%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->

</div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-menu-3" class="nav  nav--footer"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://motherwellmag.com/contact/">Contact</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://motherwellmag.com/submissions/">Submit</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-menu-2" class="nav  nav--social  nav--toolbar"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="https://www.facebook.com/motherwellmag/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a target="_blank" href="https://twitter.com/motherwellmag">Twitter</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70"><a target="_blank" href="https://www.instagram.com/motherwellmag/">Instagram</a></li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100"><a target="_blank" href="http://eepurl.com/b03tUf">Sign up for our newsletter</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://motherwellmag@gmail.com">Email us</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://motherwellmag.com"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://motherwellmag.com/2019/02/13/how-to-rekindle-love-after-kids-try-fresh-limes/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>How to rekindle love after kids? Try fresh limes.</span></a></div><div class="nav-next"><a href="https://motherwellmag.com/2019/02/20/how-to-make-a-birthday-cake-for-a-one-year-old/" rel="next"><span>How to make a birthday cake for a one-year-old</span><i class="fa fa-long-arrow-right next-arrow"></i></a></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://motherwellmag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-76030334-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-3c6a60858374b201d4e00c46e0684301">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/motherwellmag.com\/2019\/02\/19\/yes-i-know-what-its-like-to-have-a-child-with-a-delay\/":25475};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/02/19/yes-i-know-what-its-like-to-have-a-child-with-a-delay/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://motherwellmag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/jquery.hoverIntent.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/velocity.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://motherwellmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201908#ver=201908' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&postid=25475&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=8d106bb2eacbd1e1fee63afae26fef2d363c135a#parent=https%3A%2F%2Fmotherwellmag.com%2F2019%2F02%2F19%2Fyes-i-know-what-its-like-to-have-a-child-with-a-delay%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&postid=25475&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=8d106bb2eacbd1e1fee63afae26fef2d363c135a#parent=https%3A%2F%2Fmotherwellmag.com%2F2019%2F02%2F19%2Fyes-i-know-what-its-like-to-have-a-child-with-a-delay%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'108123556',post:'25475',tz:'-4',srv:'motherwellmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '108123556', '25475' ]);
</script>

</body>
</html>
<!--
	generated 296 seconds ago
	generated in 0.150 seconds
	served from batcache in 0.002 seconds
	expires in 4 seconds
-->
