<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://motherwellmag.com/xmlrpc.php">

	<title>How I spent the first Thanksgiving after my divorce</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://motherwellmag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}@media only screen and (min-width: 899px){.wf-active .site-title{font-style:normal;font-weight:400}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active h1{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h2{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h3{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="254f05e6f1e30fd4710dea3e75b3f26a" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://motherwellmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://motherwellmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; How I spent the first Thanksgiving after my divorce Comments Feed" href="https://motherwellmag.com/2018/11/19/how-i-spent-the-first-thanksgiving-after-my-divorce/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/motherwellmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hive-font-awesome-style-css'  href='https://motherwellmag.com/wp-content/themes/hive/assets/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='https://motherwellmag.com/wp-content/themes/hive/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://motherwellmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://motherwellmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://motherwellmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Can my 70-year-old mother find love after loss?' href='https://motherwellmag.com/2018/11/15/can-my-70-year-old-mother-find-love-after-loss/' />

<link rel="canonical" href="https://motherwellmag.com/2018/11/19/how-i-spent-the-first-thanksgiving-after-my-divorce/" />
<link rel='shortlink' href='https://wp.me/p7jFSk-6wV' />
<link rel="alternate" type="application/json+oembed" href="https://motherwellmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotherwellmag.com%2F2018%2F11%2F19%2Fhow-i-spent-the-first-thanksgiving-after-my-divorce%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://motherwellmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmotherwellmag.com%2F2018%2F11%2F19%2Fhow-i-spent-the-first-thanksgiving-after-my-divorce%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="My sister had asked me to bake. “Keep her busy” was the secret code among my family members that season. By Nancy Payne-Hambrose" />
<link rel="amphtml" href="https://motherwellmag.com/2018/11/19/how-i-spent-the-first-thanksgiving-after-my-divorce/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How I spent the first Thanksgiving after my divorce" />
<meta property="og:url" content="https://motherwellmag.com/2018/11/19/how-i-spent-the-first-thanksgiving-after-my-divorce/" />
<meta property="og:description" content="My sister had asked me to bake. “Keep her busy” was the secret code among my family members that season. By Nancy Payne-Hambrose" />
<meta property="article:published_time" content="2018-11-19T12:47:58+00:00" />
<meta property="article:modified_time" content="2018-11-19T12:47:58+00:00" />
<meta property="og:image" content="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/11/firstthanksgivingafterdivorce.jpg?fit=900%2C600&amp;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@motherwellmag" />
<meta name="twitter:text:title" content="How I spent the first Thanksgiving after my divorce" />
<meta name="twitter:image" content="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/11/firstthanksgivingafterdivorce.jpg?fit=900%2C600&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.content-quote blockquote:after{-webkit-border-image:none;-webkit-border-image:none;border-image:none;border-image:none}.sticky:not(.format-quote){color:#111}.sticky:not(.format-quote) a{color:#111212}.widget_blog_subscription input[type="submit"]{color:#111}.sticky:not(.format-quote) h1,.sticky:not(.format-quote) h2,.sticky:not(.format-quote) h3,.sticky:not(.format-quote) blockquote,.sticky:not(.format-quote) .dropcap{color:#121112}a,.comment-reply-link{color:#43739d}.sticky a{color:#07121c}.highlight:before,.archive__grid .accent-box,.sticky:not(.format-quote):after,.widget_blog_subscription input[type="submit"]{background-color:#3a89c9}.widget_blog_subscription input[type="submit"]{border-color:#3a89c9}.content-quote blockquote:before,.content-quote blockquote:before,.widget a:hover,.content-quote blockquote:after{color:#2f73ac}</style>
			<style type="text/css" id="wp-custom-css">
				.posted-by a {
	display: none;
}

span.posted-by::after {
	display: none;
}

.single .entry-content:before, .page .entry-content:before {
	display: none;
}			</style>
		
	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-25105 single-format-standard custom-colors has-site-logo">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://motherwellmag.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1360" height="255" src="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=1360%2C255&amp;ssl=1" class="site-logo attachment-hive-site-logo" alt="" data-size="hive-site-logo" itemprop="logo" data-attachment-id="1223" data-permalink="https://motherwellmag.com/motherwell-logo-final-blue/" data-orig-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=3000%2C563&amp;ssl=1" data-orig-size="3000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Motherwell-logo-final-blue" data-image-description="" data-medium-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=300%2C56&amp;ssl=1" data-large-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2016/05/motherwell-logo-final-blue.jpg?fit=940%2C176&amp;ssl=1" /></a>
				<h1 class="site-title site-title--small">
					<a href="https://motherwellmag.com/" rel="home">
											</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">Telling all sides of the parenting story</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-menu-1" class="nav  nav--main"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://motherwellmag.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-17695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17695"><a href="https://motherwellmag.com/submissions/">Submit</a></li>
	<li id="menu-item-17696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17696"><a href="https://motherwellmag.com/contact/">Contact</a></li>
	<li id="menu-item-23455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23455"><a href="https://motherwellmag.com/support-motherwell/">Donate</a></li>
</ul>
</li>
<li id="menu-item-17682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17682"><a href="https://motherwellmag.com/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-18025" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18025"><a href="https://motherwellmag.com/tag/news/">News</a></li>
	<li id="menu-item-23974" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-23974"><a href="https://motherwellmag.com/tag/education/">Education</a></li>
	<li id="menu-item-18024" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18024"><a href="https://motherwellmag.com/tag/gender/">Gender</a></li>
	<li id="menu-item-19842" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-19842"><a href="https://motherwellmag.com/tag/books/">Books</a></li>
</ul>
</li>
<li id="menu-item-17703" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-17703"><a href="https://motherwellmag.com/tag/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-18017" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18017"><a href="https://motherwellmag.com/tag/new-motherhood/">New Motherhood</a></li>
	<li id="menu-item-18020" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18020"><a href="https://motherwellmag.com/tag/kids/">Kids</a></li>
	<li id="menu-item-18019" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18019"><a href="https://motherwellmag.com/tag/teens/">Teens</a></li>
	<li id="menu-item-18021" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18021"><a href="https://motherwellmag.com/tag/empty-nest/">Empty Nest</a></li>
</ul>
</li>
<li id="menu-item-17831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17831"><a href="https://motherwellmag.com/category/obstacles/">Obstacles</a>
<ul class="sub-menu">
	<li id="menu-item-18039" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18039"><a href="https://motherwellmag.com/tag/fertility/">Fertility</a></li>
	<li id="menu-item-18040" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18040"><a href="https://motherwellmag.com/tag/relationships/">Relationships</a></li>
	<li id="menu-item-18014" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18014"><a href="https://motherwellmag.com/tag/special-needs/">Special Needs</a></li>
	<li id="menu-item-18015" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18015"><a href="https://motherwellmag.com/tag/mental-health/">Mental Health</a></li>
</ul>
</li>
<li id="menu-item-17833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17833"><a href="https://motherwellmag.com/category/persistence/">Persistence</a>
<ul class="sub-menu">
	<li id="menu-item-18037" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18037"><a href="https://motherwellmag.com/tag/work-life-balance/">Work-Life Balance</a></li>
	<li id="menu-item-18033" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18033"><a href="https://motherwellmag.com/tag/empowerment/">Empowerment</a></li>
	<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-18036"><a href="https://motherwellmag.com/tag/well-being/">Well-Being</a></li>
</ul>
</li>
<li id="menu-item-23453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23453"><a href="https://motherwellmag.com/support-motherwell/">Donate</a></li>
<li id="menu-item-4549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4549"><a href="https://motherwellmag.com/our-editorial-services/">New! Editorial Membership</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-25105" class="post-25105 post type-post status-publish format-standard has-post-thumbnail hentry category-obstacles tag-divorce tag-domestic-violence tag-family tag-holidays tag-nancy-payne-hambrose tag-relationships tag-thanksgiving ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://motherwellmag.com/author/motherwellmag/">Motherwell
					</a>
				</span></span>
<span class="posted-on"><a href="https://motherwellmag.com/2018/11/19/how-i-spent-the-first-thanksgiving-after-my-divorce/" rel="bookmark"><time class="entry-date published" datetime="2018-11-19T08:47:58+00:00">November 19, 2018</time></a></span>				<span class="cat-links">
					<a href="https://motherwellmag.com/category/obstacles/" rel="category tag">Obstacles</a>				</span>
					</div>
		<h1 class="entry-title">How I spent the first Thanksgiving after my divorce</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="900" height="600" src="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/11/firstthanksgivingafterdivorce.jpg?fit=900%2C600&amp;ssl=1" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" srcset="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/11/firstthanksgivingafterdivorce.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/11/firstthanksgivingafterdivorce.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/11/firstthanksgivingafterdivorce.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/11/firstthanksgivingafterdivorce.jpg?resize=450%2C300&amp;ssl=1 450w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="25126" data-permalink="https://motherwellmag.com/2018/11/19/how-i-spent-the-first-thanksgiving-after-my-divorce/firstthanksgivingafterdivorce/" data-orig-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/11/firstthanksgivingafterdivorce.jpg?fit=900%2C600&amp;ssl=1" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="firstthanksgivingafterdivorce" data-image-description="" data-medium-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/11/firstthanksgivingafterdivorce.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/motherwellmag.com/wp-content/uploads/2018/11/firstthanksgivingafterdivorce.jpg?fit=900%2C600&amp;ssl=1" />					</div>
	
		<div class="entry-content" data-first_letter="B">
		<p><span style="font-weight: 400;">By Nancy Payne-Hambrose</span></p>
<p><span style="font-weight: 400;"><span class="dropcap">I</span> can remember the first “single” Thanksgiving after years of “married” Thanksgivings.</span></p>
<p>My daughter and I, having finally fled domestic violence only four months prior to Turkey Day in 2006, were living a numb, bewildered, depressing, and heartbreaking existence that first holiday. Strangely, I remember questioning myself: is this what the Pilgrims felt like that first autumn? Not knowing the unchartered territory, the unfamiliar tastes and sounds? Displaced and alone? I was sure there was a connection between those first settlers and us: to be free from a dictatorial regime, an oppressive environment.</p>
<p><span style="font-weight: 400;">The Macy’s Thanksgiving Day parade hummed from the TV in my modestly lit and simply furnished bungalow.</span></p>
<p><span style="font-weight: 400;">My daughter, still in her pajamas and bedhead hair, played quietly with her Barbies, periodically gazing at the TV screen, mesmerized by the glitter, showmanship, and excitement of the themed floats, featured performers, and balloon characters.</span></p>
<p><span style="font-weight: 400;">And I wept, silently, into the apple pie crust I was kneading in preparation for dinner at my sister’s that afternoon. Out of pure helpfulness, she had asked me to bake. “Keep her busy” was the secret code among my family members that season.</span></p>
<p><span style="font-weight: 400;">I remember the searing pain of loneliness and isolation I felt during what was supposed to be the beginning of the most joyous time of the year. Life as I once knew it had been shattered due to the reckless and debilitating decisions of my ex-spouse. Through tears, I would check in on my daughter playing in the other room—playing the way young girls do—“speaking” in doll voices at their fingertips. For this uninterrupted moment of her innocence, I was most grateful. </span></p>
<p><span style="font-weight: 400;">Dinner was at my sister’s—a sprawling house with a husband and three, young rambunctious children, a doting aunt, loving grandparents, a brother and his girlfriend, cousins, and my sister’s in-laws. All would be present for the feast. Chairs would be strategically arranged around the rectangular dining room table—napkins folded, scribbled paper napkin rings, hand-created in shapes of turkeys and leaves by my two nephews and a niece. Would I be placed on the end? The finality of a marriage—like death—illuminates that while other people&#8217;s lives move on, the grieving are left to make sense of the senseless, to understand the sudden exits of life; to carry on—ready or not—beyond Thanksgivings pasts.</span></p>
<p><span style="font-weight: 400;">I was in the throes of sleepless nights, too, and relentless, prayerful supplication that we would continue to be safe. My then nine-year-old daughter had started a new school in a new state, town, and home; I was dealing with a narcissistic ex-spouse, who felt it was his right to call my home any time of day or night to harass me and then threaten and demand to talk to our daughter, despite the developing restrictions in a our custody order. Transfixed, my daughter’s small frame would tremble each time the phone would ring. Making a mad dash to my side, she would cry and beg me not to put her on the phone “with him.” For these issues, I was not thankful. I was angry, scared, hurt, confused, overwhelmed, unprepared.</span></p>
<p><span style="font-weight: 400;">I don’t recall getting us dressed or even going to my sister’s that Thanksgiving but family photos tell me that we were present. I don’t remember passing the gravy or asking for another slice of pie—a store bought pie, since my kneaded pie crust just didn’t make it that year.</span></p>
<p><span style="font-weight: 400;">I do remember the filled-to-the-brim Tupperware containers stacked inside a paper-handled Acme sack handed to us as we left that evening—a token of unspoken love and care from family who knew full well that there was absolutely no child support coming for my daughter. Stretching those meals for as long as I could became a race against hunger for my child. </span></p>
<p><span style="font-weight: 400;">Twelve years later, I am very grateful for the hardships on my personal Mayflower; the rough terrain of my Jamestown in securing sole, permanent, legal, and physical, no-contact custody; the growing courage to stand on my Plymouth Rock with each passing day, hand in hand with my now 21-year-old daughter in the aftermath of domestic violence and divorce. Similar to the Plymouth settlers in 1621, we struggled that first planting season. Since then, I have even hosted the favored meal in my own tiny home, family and friends elbow to elbow around the </span><i><span style="font-weight: 400;">Broyhill Gathering Table</span></i><span style="font-weight: 400;"> I own. </span></p>
<p><span style="font-weight: 400;">Laughter fills the meal. Time passes, and now, my daughter and I hold more bountiful harvest feasts each year, after slow and steady, successful growing seasons in our lives. </span></p>
<p><em>After navigating many years after DV, divorce, and single parenthood, Nancy Payne-Hambrose is grateful for second chances and slices of pumpkin pie. Connect with Nancy at: <a href="http://www.nancypaynehambrose.org/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://www.nancypaynehambrose.org&amp;source=gmail&amp;ust=1542631893952000&amp;usg=AFQjCNH50C5L38nG5DsbWAKtlAvOq8DKzw">www.nancypaynehambrose.org</a>. </em></p>
<p style="text-align: center;"><strong>Like what you are reading at Motherwell? Please consider supporting us <a href="https://motherwellmag.com/support-motherwell/" target="_blank" rel="noopener">here</a>. </strong></p>
<p style="text-align: center;"><em>Keep up with Motherwell on <a href="https://www.facebook.com/motherwellmag/" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://twitter.com/motherwellmag" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="https://www.instagram.com/motherwellmag/" target="_blank" rel="noopener noreferrer">Instagram</a> and via our <a href="http://motherwellmag.us13.list-manage.com/subscribe?u=be53b362ec1e9be836bd1d678&amp;id=81268d49e9" target="_blank" rel="noopener noreferrer">newsletter</a>. </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25105" class="share-facebook sd-button share-icon no-text" href="https://motherwellmag.com/2018/11/19/how-i-spent-the-first-thanksgiving-after-my-divorce/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25105" class="share-twitter sd-button share-icon no-text" href="https://motherwellmag.com/2018/11/19/how-i-spent-the-first-thanksgiving-after-my-divorce/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-25105" class="share-pinterest sd-button share-icon no-text" href="https://motherwellmag.com/2018/11/19/how-i-spent-the-first-thanksgiving-after-my-divorce/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-25105" class="share-google-plus-1 sd-button share-icon no-text" href="https://motherwellmag.com/2018/11/19/how-i-spent-the-first-thanksgiving-after-my-divorce/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://motherwellmag.com/2018/11/19/how-i-spent-the-first-thanksgiving-after-my-divorce/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://motherwellmag.com/2018/11/19/how-i-spent-the-first-thanksgiving-after-my-divorce/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-108123556-25105-5bf2db8c25fe2' data-src='https://widgets.wp.com/likes/#blog_id=108123556&amp;post_id=25105&amp;origin=motherwellmag.com&amp;obj_id=108123556-25105-5bf2db8c25fe2' data-name='like-post-frame-108123556-25105-5bf2db8c25fe2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://motherwellmag.com/category/obstacles/" rel="category tag">Obstacles</a> and tagged <a href="https://motherwellmag.com/tag/divorce/" rel="tag">divorce</a>, <a href="https://motherwellmag.com/tag/domestic-violence/" rel="tag">domestic violence</a>, <a href="https://motherwellmag.com/tag/family/" rel="tag">Family</a>, <a href="https://motherwellmag.com/tag/holidays/" rel="tag">holidays</a>, <a href="https://motherwellmag.com/tag/nancy-payne-hambrose/" rel="tag">Nancy Payne-Hambrose</a>, <a href="https://motherwellmag.com/tag/relationships/" rel="tag">relationships</a>, <a href="https://motherwellmag.com/tag/thanksgiving/" rel="tag">Thanksgiving</a>. Bookmark the <a href="https://motherwellmag.com/2018/11/19/how-i-spent-the-first-thanksgiving-after-my-divorce/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/19/how-i-spent-the-first-thanksgiving-after-my-divorce/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&#038;postid=25105&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=646189fb949a4bf18f897b831c1c90c6ac6ad34b#parent=https%3A%2F%2Fmotherwellmag.com%2F2018%2F11%2F19%2Fhow-i-spent-the-first-thanksgiving-after-my-divorce%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->

</div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-menu-3" class="nav  nav--footer"><li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://motherwellmag.com/contact/">Contact</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://motherwellmag.com/submissions/">Submit</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-menu-2" class="nav  nav--social  nav--toolbar"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" href="https://www.facebook.com/motherwellmag/">Facebook</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a target="_blank" href="https://twitter.com/motherwellmag">Twitter</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70"><a target="_blank" href="https://www.instagram.com/motherwellmag/">Instagram</a></li>
<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100"><a target="_blank" href="http://eepurl.com/b03tUf">Sign up for our newsletter</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://motherwellmag@gmail.com">Email us</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://motherwellmag.com"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://motherwellmag.com/2018/11/15/can-my-70-year-old-mother-find-love-after-loss/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Can my 70-year-old mother find love after loss?</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://motherwellmag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-76030334-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/motherwellmag.com\/2018\/11\/19\/how-i-spent-the-first-thanksgiving-after-my-divorce\/":25105};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2018/11/19/how-i-spent-the-first-thanksgiving-after-my-divorce/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://motherwellmag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201847'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/jquery.hoverIntent.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/velocity.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://motherwellmag.com/wp-content/themes/hive/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://motherwellmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201847#ver=201847' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&postid=25105&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=646189fb949a4bf18f897b831c1c90c6ac6ad34b#parent=https%3A%2F%2Fmotherwellmag.com%2F2018%2F11%2F19%2Fhow-i-spent-the-first-thanksgiving-after-my-divorce%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=108123556&postid=25105&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=646189fb949a4bf18f897b831c1c90c6ac6ad34b#parent=https%3A%2F%2Fmotherwellmag.com%2F2018%2F11%2F19%2Fhow-i-spent-the-first-thanksgiving-after-my-divorce%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201847.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'108123556',post:'25105',tz:'-4',srv:'motherwellmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '108123556', '25105' ]);
</script>

</body>
</html>
<!--
	generated in 0.225 seconds
	50302 bytes batcached for 300 seconds
-->
